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LUCRAREA 1 

INTERFAŢA UTILIZATOR.  
DESCRIEREA FUNCŢIILOR ELEMENTELOR 
FERESTREI DE LUCRU 

 
 
 1.1. INTERFAŢA UTILIZATOR 
 
 Pachetele de programe pentru aplicaţii grafice pot fi clasificate 
astfel: biblioteci grafice, editoare grafice, programe grafice specializate, 
desktop publishing, etc. Bibliotecile grafice sunt colecţii de rutine cu 
funcţii grafice destinate creării şi prelucrării obiectelor grafice prin 
apelul lor în programe scrise în diverse limbaje de programare de nivel 
înalt. Editoarele grafice au fost create pentru aplicaţii grafice 
inginereşti în domeniul proiectării asistate de calculator. Programele 
grafice specializate sunt destinate rezolvării problemelor din anumite 
domenii prin utilizarea unui limbaj adecvat domeniului. Realizarea 
digitală a publicaţiilor se face cu ajutorul programelor de tipul desktop 
publishing. 
 Editoarele grafice au următoarele funcţii principale: (1) crearea, 
deschiderea şi închiderea fişierelor ce conţin obiecte grafice; (2) alegerea 
mediului de lucru; (3) operaţii cu obiecte grafice, cum ar fi localizarea 
acestora, selectarea, modificarea, copierea, mutarea etc; (3) stabilirea 
valorilor diferitelor atribute şi a modului de vizualizare a obiectelor 
grafice. 

În urmă cu aproximativ 15 ani interfaţa programelor 
calculatoarelor personale a suferit o transformare majoră prin utilizarea 
elementelor grafice în comunicarea utilizator-computer. Uşurinţa în 
comunicare şi îmbunătăţirea dialogului a impulsionat dezvoltarea 
actuală şi apariţia elementelor standardizate ale interfeţelor grafice 
(GUI-Graphical User Interface), astfel încât în momentul actual marea 
majoritate a pachetelor de programe utilizează o astfel de interfaţă. 
 Interfeţele grafice utilizează spaţiul bidimensional al desktop-
ului (ecranul monitorului) calculatorului pentru afişarea de obiecte 
grafice (ferestre, butoane, casete de validare, liste, meniuri, câmpuri 
etc.) cu funcţie binedefinită, care facilitează transmiterea de comenzi 
sistemului. Fiecare din aceste obiecte grafice ocupă un anumit spaţiu al 
ecranului, prin activarea sa fiind declanşată afişarea unei noi ferestre. 
 La activarea pictogramei corespunzătoare programului, în 
concordanţă cu setările implicite de configurare, pe ecranul monitorului 
va fi afişată caseta de dialog Startup (Figura 1.1).  Afişarea elementelor 



 

interfeţei imediat după lansarea în execuţie a programului poate fi 
modificată prin schimbarea setărilor implicite ale meniului Options 
aflat în lista opţiunilor meniului derulant Tools. 

 

Texte explicative 

Butoane de comandă 

Listă de opţiuni 

Butoane de comutare 

Denumirea casetei de dialog 

Figura 1.1. Caseta de dialog Startup: prezintă patru butoane de comutare, fiecare 
corespunzând unei liste de opţiuni care permite configurarea modului de lucru. 

 
 După apăsarea butonului OK a casetei Startup pe ecranul 
monitorului se afişează interfaţa grafică a programului (Figura 1.2), 
care este divizată în mai multe zone cu funcţii diferite. Astfel se pot 
distinge: (1) linia de stare, (2) linia de comandă, (3) bare de defilare 
orizontală şi verticală, (4) fereastra de lucru (desenare), (5) bare cu 
instrumente orizontale şi verticale, (6) bara cu meniul principal, (7) 
bara pentru proprietăţi obiecte grafice, (8) butoane de comandă 
(minimizare, maximizare, închidere fereastră). 
 Din succinta descriere a elementelor interfeţei utilizator se 
observă că aceasta are în componenţă toate elementele cunoscute ale 
interfeţelor grafice, adaptate specificului aplicaţiei. 
 Realizarea operaţiilor necesare creării, prelucrării şi stocării 
obiectelor grafice se face prin intermediul comenzilor, care pot fi de 
setare, de desenare, de editare, de salvare a fisierelor. Comenzile pot fi 
activate de la: (1) tastatură prin linii de comandă (în mod text), (2)  din 
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meniul principal (meniu derulant, în cascadă), (3) prin activarea icon-
ului corespunzător din barele de instrumente. 
 

 

Fereastra de lucru (desenare) 

Pictograma sistemului 
de coordonate UCS Bare de defilare 

Bare cu instrumente de 
desenare şi editare 

Bara proprietăţi obiecte 

Linia de comandă (mod text) 
Linia de stare 

Butoane de comutare 

Meniul principal 

Bara cu unelte standard Butoane de comandă 

Meniul principal 

Figura 1.2. Elementele interfaţei grafice 
 
 

1.2. CONFIGURAREA PROGRAMULUI. DESCHIDEREA  
       UNEI NOI SESIUNI DE LUCRU 
 
Programul are o serie de setări implicite (predefinite) pentru a 

începe un nou desen, care sunt activate la lansarea în execuţie a 
programului. Caseta de dialog Startup face posibilă şi indicarea unor 
setări explicite, alese de utilizator prin intermediul asistenţilor 
(wizards, Figura 1.4).  
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Figura 1.3. Caseta Startup 
 
Caseta Startup (figura 1.3.) are patru opţiuni de deschidere a 

unei sesiuni de lucru: Open a drawing (deschiderea unui fişier existent), 
Start from Scratch (pornire de la linie cu o configurare implicită, explicit 
se poate alege doar unitatea de măsură pentru distanţă), Use a 
Template (deschiderea unui fişier şablon, cu setări specifice), Use a 
Wizard (deschiderea prin alegerea unor setări minime sau maxime prin 
intermediul asistenţilor de configurare). 

Există două opţiuni wizard (o serie de ferestre de dialog pentru 
conducerea procesului de configurare): advanced setup, quick setup, care 
diferă prin numărul ferestrelor de configurare. 

Se pot alege unităţile de măsură pentru lungime (Drawing units) 
unităţile de măsură pentru unghiuri (angle), poziţia de început pentru 
măsurarea unghiurilor şi precizia de măsurare (Angle measure), sensul 
de măsurare a unghiurilor (Angle direction) şi aria de desenare 
(Drawing area). 

1.3. DESCHIDEREA UNUI NOU DESEN 
 
Dacă se doreşte realizarea unui nou desen, după finalizarea unui 

desen anterior, se activează opţiunea New... din meniul File al meniului 
principal, acţiune care conduce la deschiderea ferestrei de dialog Create 
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New Drawing, identică cu fereastra Startup, care permite utilizarea 
aceloraşi posibilităţi de configurare a mediului de desenare. 

 
Figura 1.4. Asistentul de configurare Advanced setup 

 
 
1.4. FINALIZAREA SESIUNII DE LUCRU. 
      SALVAREA DESENULUI SUB FORMA UNUI FIŞIER 
 
Realizarea unui desen se încheie fie cu stocarea permanentă a 

desenului sub forma fişierelor memorate pe disc sau imprimate pe 
hârtie, fie prin renunţarea la desen fără stocare permanentă. Salvarea 
pe disc se face prin activarea meniului derulant corespunzător 
submeniului Save As... din meniul File al meniului principal.  

Activarea conduce la dechiderea unei ferestre de dialog cu 
câmpuri pentru denumirea fişierului şi extensia acestuia. Imprimarea 
desenului se face prin submeniul Plot...  din meniul File al meniului 
principal. Activarea opţiunii determină deschiderea unei casete de 
dialog cu multiple opţiuni de configurare a modului de imprimare. 

Sesiunea de lucru se poate încheia şi fără salvarea fişierului prin 
opţiunea Close din meniul File şi alegerea finalizării sesiunii de lucru 
fără salvarea fişierului prin alegerea răspunsului No din fereastra de 
interogare finală. 
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Exerciţiu: 
 
A. Deschiderea sesiunii de lucru 
B. Configurarea mediului de lucru cu ajutorul wizard. 
C. Deschiderea unui nou desen: 
Personalizaţi setările desenului folosind asistentul Advanced 

Setup: 
1. În bara cu instrumente Standard activaţi File şi apoi selectaţi 

New. 
2. În fereastra de dialog Create New Drawing activaţi butonul de 

comutare Use a Wizard. 
3. În lista Select a Wizard selectaţi Advanced Setup şi apoi 

activaţi butonul de comandă OK. 
4. Se deschide fereastra de dialog Units şi selectaţi Decimal. 
5. Din lista de butoane de comutare corepunzătoare opţiunii 

Precision activaţi-l pe cel corespunzător preciziei de o sutime şi apoi 
selectaţi Next. 
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6. În fereastra Angle selectaţi Decimal Degrees, în câmpul 
Precision selectaţi 0 şi apoi selectaţi Next. 

 

 
 

7. În fereastra de dialog Angle Measure selectaţi East şi apoi 
selectaţi Next. 
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8. În fereastra de dialog Angle Direction selectaţi Counter-
Clockwise şi apoi selectaţi Next. 
 

 
 
 9. În fereastra Area tastaţi 420 pentru lăţime (Width) şi 297 
pentru lungime (Length) şi apoi selectaţi Finish. 
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 Personalizarea setărilor cu ajutorul asistentului Quick Setup 
este asemănătoare cu cea anterioară, însă există doar două ferestre de 
dialog: Units şi Area. 

 
1. 5. Fişiere model (Template) 
Personalizarea setărilor pentru folosirea individuală sau pentru 

proiecte de serviciu este o metodă eficientă de aplicare a standardelor. 
Fişierele desen de tip Template asigură o metodă de salvare a acestor 
setări şi a layerelor predefinite. Noi desene pot fi create folosind 
fişierele model de desenare. 

Termeni cheie: Fişiere desen Template 
File extension - sunt cele trei litere de la sfârşitul unui nume 

de fişier. Fişierele model au extensia DWT, iar fişierele desen -DWG. 
Drawing template file location- reprezintă directoare în care 

se găsesc fişierele model. Acestea se pot găsi pe o staţie de lucru sau în 
reţea. Locul unde se găsesc acestea este specificat în fila Files din 
fereastra de dialog Options. 

 
Salvarea unui fişier model 
Salvarea unui fişier model, folosind fişier desen deja existent:  
1. În meniul File selectaţi Save As. 
2. În lista coborâtoare Save As Type selectaţi AutoCAD Drawing 

Template File (* .dwt). 
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3. Localizaţi directorul unde fişierul este salvat. 
4. În câmpul File Name, tastaţi template - metric apoi apăsaţi 

Save. 
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5. În câmpul Description tastaţi This is a metric drawing, 

template file şi apoi selectaţi OK. 
 

 
 
 
1.6. Afişarea informaţiilor de timp ale desenului 
AutoCAD salvează informaţii despre timpul de lucru ale 

desenului, incluzând: 
• Ora şi data la care a fost creat desenul 
• Ora şi data la care a fost modificat ultima dată desenul 
• Timpul total de desenare. 
În plus, un "cronometru" controlat de user poate fi activat, 

dezactivat sau resetat. 
 
Afişarea informaţiilor de timp 
1. În meniul Tools, selectaţi Inquiry > Time. Informaţiile sunt 

afişate în fereastra text. 
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2. Apăsaţi ENTER pentru a încheia comanda.  
Alternativ, tastaţi una din următoarele: 
• D pentru reafişarea informaţiilor despre timp 
• ON sau OFF pentru a activ/dezactiva "ceasornicul" controlat 

de user 
• R pentru a reseta timpul. 
 
 
1.7. CREAREA LAYERELOR 
 
Layerele asigură o metodă de organizare şi grupare a diferitelor 

tipuri de informaţii legate de desen. Un desen poate conţine obiecte ce 
reprezintă instalaţii electrice, instalaţii de apă, ziduri şi ferestre. 
Fiecare din aceste obiecte poate fi plasat într-un  layer cu un alt nume, 
altă culoare şi alt tip de linie. Acest lucru uşurează vederea, afişarea şi 
tipărirea obiectelor într-un desen. 

Termeni cheie: Layere 
Current - layer-ul pe care sunt plasate obiectele. Există doar un 

singur layer curent. 
Freeze - face ca obiectele de pe un layer îngheţat să fie 

invizibile. 
Observaţie: Layerele cu un număr mare de obiecte ar trebui 

îngheţate când informaţia nu este necesară. Acest lucru va îmbunătăţi 
performanţele sistemului. 

Thaw - face ca layerele îngheţate să devină iar vizibile 
Lock - protejează selectarea şi editarea obiectelor pe acest layer. 
Layer 0 - creat implicit la începerea unui nou desen. Acest layer 

are o culoare implicită de 7 (negru sau alb) şi un tip linie continuă. 
Layerul 0 nu poate fi şters sau redenumit. 

 
Layer Properties Manager 
În fereastra de dialog Layer Properties Manager se pot crea noi 

layere şi se pot modifica proprietăţile layerelor deja existente. 
 

Comanda Layer 
Guvernează layerele şi proprietăţile acestora. 
Bara cu instrumente: 
Object Properties > Layer 
Meniul: Format > Layer 
Linia de comandă: layer 
 



 

 
 
Crearea layerelor 
Crearea de noi layere şi modificarea proprietăţilor acestora: 
1. În bara cu instrumente Object Properties selectaţi 

Layers. 
2. În fereastra de dialog Layer Properties Manager selectaţi New. 

În listă va apărea un nou layer numit Layer1. 
 

 
3. În listă tastaţi Cote şi apoi apăsaţi ENTER. 
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Observaţie: Puteţi crea mai multe layere dacă tastaţi o virgulă 
între numele lor. 

 

 
 

4. În listă selectaţi mostra pentru culoarea albă pentru ca layerul 
Cote să afişeze fereastra de dialog Select Color. 

5. În fereastra de dialog Select Color selectaţi culoarea albastra 
în Standard Colors şi apoi selectaţi OK. Proprietatea culoare este 
adăugată la layer. 
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6. În listă, in dreptul layerului Axe apăsaţi numele Continuous 
Linetype pentru ca layerul Axe să afişeze fereastra de dialog Select 
Linetype. 

7. În fereastra de dialog Select Linetype selectaţi Load care ne 
deschide o baza de date ce cuprinde tipurile de linii predefinite de 
programator şi apoi: 

• În lista Available Linetypes selectaţi ACAD_ISO04W100 şi 
apoi selectaţi OK. 

• În lista Loaded Linetypes selectaţi tipul de linie punct 
ACAD_ISO04W100 şi apoi selectaţi OK. Proprietatea tipul 
de linie este adăugată layer-ului. 

 

 
 

8. Apăsaţi Ok pentru a închide fereastra de dialog Layer 
Properties Manager. 
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9. În bara cu instrumente Object Properties afişaţi lista Layer 
control. Layerul Axe si Cote sunt afişate. 

 

 
 
Exerciţiul 2: Crearea layerelor  
Creaţi 5 noi layere potrivite pentru un proiect din mecanică. 
 
 
1.8. Alegerea setărilor desenului 
 
Fereastra de dialog Drafting Settings include file pentru Snap şi 

Grid, Polar Tracking şi Object Snaps. Aceste funcţii măresc viteza şi 
uşurează utilizarea programului. 
 

Termeni cheie: Setările desenului 
1.8.1. Snap grid - o grilă de puncte invizibile situate la distanţe 

definite de utilizator, care restricţionează deplasarea incrementală a 
cursorului  şi care asigură plasarea obiectelor în puncte precise.  

"SNAP:"- comanda permite activarea/dezactivarea ajutorului 
grafic "SNAP resolution", stabilirea valorii sale, a aspectului si a 
stilului. Rezoluţia SNAP are semnificaţia de valoare minimă de 
deplasare pe ecran a cursorului, exprimate în unităţi de desenare. 
Sintaxa comenzii este: 

Command: snap < 
Snap spacing or ON/OFF/ Aspect / Rotate / Style <valoare 

curenta>:..... 
- ON activează pasul de SNAP cu valoarea, stilul si aspectul pe 

valoarea curentă . 
- OFF dezactivează pasul de SNAP, fără a altera setările 

curente. Opţiunile ON/OFF sunt similare funcţiei realizate de tasta 
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<F9>. 
- Aspect permite definirea unor paşi diferiţi pe orizontală si pe 

verticală. 
- Rotate determină rotirea celor două direcţii ortogonale pentru 

măsurarea pasului de SNAP faţă de axele OX si OY ale sistemului 
curent de coordonate. Vor fi rotite şi grila precum şi firele reticulare ale 
cursorului-ecran. Punctul de bază al rotaţiei poate fi oricare din planul 
curent XY. 

- Style: alege stilul de SNAP, ortogonal ("Standard"); sau 
izometric.  

- <valoarea curenta>: indică pasul de SNAP actual. Dacă au 
fost setaţi paşi diferiţi pe cele doua direcţii, în locul valorii curente, 
AutoCAD afişează <A>. 
 

1.8.2. Grid - puncte aflate la egală distanţă pe suprafaţa de 
desenare care ajută la plasarea obiectelor. Grila de puncte serveşte ca 
referinţă vizuală. 

„GRID”:- comanda defineşte ajutorul grafic de tip reţea de 
puncte, numit "grila". Sintaxa comenzii este: 

Commamd: grid < 
Grid spacing (X) or ON/OFF /Snap/Aspect <valoare 

curenta>:........  
- ON activează afişarea reţelei de puncte pe ecran, cu toate 

setările curente. 
- OFF are efect opus opţiunii anterioare. 
- Aspect permite distanţarea diferită a punctelor pe verticală şi 
pe orizontală.  
- Snap setează distanţa dintre punctele reţelei pe valoarea 
pasului de SNAP. 
- <valoare curentă>: indică distanţa actuală dintre puncte; 

dacă ea este diferită pe cele două direcţii, AutoCAD afişează <A>. 
Pentru a indica o valoare relativă a pasului de grilă, raportată la 

pasul actual se tastează "{valoare nouă}X". Dacă valoarea nouă nu este 
urmată de "X", pasul de grilă este exprimat în unităţi de desenare. 
 

1.8.3. Alegerea setărilor desenului 
Selectarea setărilor snap şi grid din fereastra de dialog Drafting 

Settings: 
1. În meniul Tools selectaţi Drafting Settings pentru a afişa 

fereastra de dialog Drafting Settings. 
2. În fila Snap And Grid selectaţi Snap On şi apoi: 
• În câmpul Snap X Spacing tastaţi 10 



 

• Apăsaţi tasta TAB pentru a muta cursorul în câmpul Snap Y 
Spacing. Această operaţie are ca rezultat setarea de valori 
egale pentru valorile snap-ului pe X şi pe Y. 

 

 
 

3. Selectaţi Grid On. 
Setările implicite în Snap Type And Style sunt acceptabile. 
 

 
 

4. Selectaţi OK. Punctele de grid afişate cu o distanţă de 10 
unităţi, iar cursorul se va deplasa în paşi de 10. 

Observaţie: Pentru a deschide fereastra de dialog Drafting 
Settings putem apăsa, în bara de stare, cu butonul din dreapta al 
mouse-ului pe SNAP sau GRID şi apoi apăsaţi Settings. 
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1.8.4. Grilă izometrică 
Grila poate fi afişată în modul rectangular sau izometric. Modul 

izometric afişează punctele grid sub un unghi de 30° . Folosiţi comanda 
Isoplane pentru a selecta planul izometric curent. 

Comanda Isoplane 
Linia de comandă: isoplane 
Observaţie: Folosiţi tastele Ctrl+E sau F5 pentru a comuta 

între planele de sus, dreapta sau din stânga. 

 
Alinierea Snap şi Grid 
Pentru a desena obiecte sub un anume unghi setaţi valoarea în 

câmpul Angle. Acest lucru duce la rotirea grilei snap. 
Baza Snap 
Setând o valoare pentru o grilă sub un anumit unghi poate 

schimba alinierea grid-ului şi a obiectelor. Folosind valorile de la X Base 
şi Y Base, grid-ul poate fi aliniat la noile coordonate. 

Observaţie: Snap-ul poate fi activat sau dezactivat prin 
apăsarea tastei F9. Grid-ul poate fi activat sau dezactivat prin apăsarea 
tastei F7. 
 

1.8.4. Utilizarea osnap-ului (salturilor orientate pe 
obiecte) pentru a localiza puncte 

 
Salturile orientate pe obiecte (osnap) sunt folosite pentru a 

localiza rapid şi eficient punctele relativ la geometria existentă. Folosiţi 
salturile orientate pe obiecte pentru a desena precis, fără a trebui să 
introduceţi coordonate sau să realizaţi calcule obositoare. 
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Când salturile orientate pe obiecte sunt activate, un marcaj 
apare când cursorul este lângă poziţia punctului de agăţare. Poziţia 
exactă a marcajului, are prioritate faţă de poziţia cursorului, şi este 
introdusă prin apăsare când un marcaj este vizibil. 



 

 
 
Salturile orientate pe obiecte 
Single Point (override) mode - Saltul orientat pe obiecte 

specificat este activ pentru următorul punct selectat. Este folositor 
atunci când un salt orientat pe obiecte este necesar ocazional. 

Running mode - Salturile orientate pe obiecte sunt active 
pentru toate punctele. Câteva tipuri de puncte snap pot fi activate într-
un anumit moment. Activarea salturilor orientate pe obiecte este 
folosită când acestea sunt des folosite. 

Marker - un simbol care este afişat la poziţia punctului de 
agăţare. O formă unică este folosită pentru fiecare tip de punct snap. 

Tooltip - textul afişat pentru a identifica tipul saltului orientat 
pe obiecte. 

Magnet - forţează cursorul să rămână blocat pe un punct snap 
atunci când acesta se află în apropierea punctului. 

Aperture box - înconjură cursorul (reticulul în cruce) şi 
defineşte o zonă în care AutoCAD evaluează obiectele pentru salturile 
orientate pe obiecte. 

Autosnaps - un instrument de vizualizare care foloseşte marcaje 
şi indicatoare de salt pentru a indica tipul de punct snap. 

 
In imaginea de mai jos semnificaţia punctelor cheie dintr-un 

desen este următoarea: 
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-Endpoint (END)-capătul obiectelor 



 

-Midpoint (MID)-mijlocul obiectelor 
-Intersection (INT)-intersecţia obiectelor 
-Center (CEN)-centrul cercurilor, arcelor şi elipselor 
-Tangent (TAN)-punct pe un cerc sau un arc ce formează o 

tangentă la obiect 
-Quadrant (QUA)-Cadranul arcelor, cercurilor, elipselor 
-Perpendicular (PER)-Puncte ce formeazăun unghi de 900

-Extension (EXT)-Cale de extensie a obiectelor 
-None (NON)-Dezactivează punctele snap pentru următoarea 

selecţie de puncte 
 

 
 

Setarea modului Running Object Snap 
Setarea multiplă a modurilor Running Object Snap: 
1. În bara de stare, apăsaţi pe butonul din dreapta al mouse-ului 

pe Osnap, apoi selectaţi Settings. Este afişată fereastra de dialog 
Drafting Settings. 

2. Dacă comutatorul Object Snap On nu este setat, selectaţi-l 
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pentru a activa salturile orientate pe obiecte. 
3. Marcaţi toate tipurile de salturi necesare. 
4. Selectaţi OK. 

 
Observaţie: După setarea modului Running Object Snap, 

apăsaţi butonul Osnap din bara de stare pentru a le activa sau 
dezactiva pe toate. 

 
Folosirea salturilor orientate pe obiecte pentru un punct 

singular 
Folosirea unui salt orientat pe obiecte pentru a specifica corect 

poziţia unui punct:  
1. Începeţi o comandă care necesită introducerea unui punct. 
2. Când comanda cere introducerea unui punct, selectaţi un tip 

de salt orientat pe obiecte folosind una din următoarele metode: 
• Apăsaţi un buton, din secţiunea Object Snap din bara cu 

instrumente Standard sau din bara cu instrumente Object 
Snap. 

• Ţineţi apăsată, tasta butonul drept al mouse-ului în zona de 
desenare, apoi selectaţi un salt orientat pe obiecte din meniul 
cursor. 

• Tastati abrevierea unui salt orientat pe obiecte în linia de 
comandă. 

3. Mutaţi cursorul peste poziţia punctului de agăţare. Când 
apare marcajul, apăsaţi pentru a accepta poziţia marcajului. 

 
Notă: După apăsarea punctului saltul orientat, pe obiect nu mai 

este activat. Pentru a folosi un salt orientat pe obiect pentru următorul 
punct, repetaţi procedura de mai sus. 

 
Activarea salturilor orientate pe obiecte 
Utilizarea unui salt orientat pe obiecte necesită selectarea 

tipului de salt pentru fiecare punct în parte. Activarea salturilor 
orientate pe obiecte face ca acestea să rămână mereu în funcţiune.  

Pot fi active câteva tipuri de salt la un moment dat, dacă modul 
Running Object Snap este activat. Pe măsură ce cursorul este mişcat în 
desen peste obiecte, cel mai potrivit tip de salt este arătat, bazându-se 
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pe tipul de obiect şi pe poziţia cursorului raportată la obiect. Marcajele 
şi indicatoarele de salt uşurează observarea tipului de salt folosit atunci 
când se alege o poziţie. 
 

1.9. Comenzi de setare 
 
1.9.1. Setarea limitelor 
Limitele unui desen sunt setate de asistenţii Quick Setup şi 

Advanced Setup. Pentru a seta limitele manual, folosiţi comanda 
Limits. 

"LIMITS"- stabileste spatiul alocat desenului, Definirea se 
realizează indicând colţul din stânga-jos si cel din dreapta-sus al 
dreptunghiului din planul X- Y în care se considera a fi încadrabil 
desenul. În mod implicit prin prototipul propriu, este alocat un spaţiu 
dreptunghiular marginit de punctele (0,0) si (420,297) unităţi de 
desenare.  

Meniul Format > Drawing Limit 
Linia de comandă: limits 
Sintaxa comenzii "LIMITS" este: 
Command: limits < 
ON/OFF/<Lower left corner> <0.000,0.0000>:{coord. colt stânga 

jos} <Upper right corner <valoare curenta>: {coord. colt dreapta-sus} <. 
 

 
 
Aceste valori pot fi modificate oricând, în cadrul valorilor de 

coordonate (maxim 14 cifre) admise de AutoCAD.  
Starea limitelelor poate fi activă sau dezactivată (ON/OFF). În 

primul caz, pot fi referite puncte care se află oriunde în spaţiu, iar 
entităţile create pot depăşi limitele definite. AutoCAD consemnează 
depăşirea limitelor în mesajul despre starea desenului, oferit la tastarea 
comenzii "STATUS" (mesajul este Limits over). În cazul activării 
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limitelor, AutoCAD nu acceptă spre referire puncte din afara spaţiului 
dreptunghiular al acestora (la o astfel de tentativă mesajul este Outside 
limits ). 

 

 
 

1.9.2. „LTSCALE"- defineşte lungimea unităţii de linie pentru 
liniile discontinue. Sintaxa comenzii este: 

Command: ltscale < 
New scale factor <valoare curenta>: {valoare noua} < 
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1.10. Comenzi de informare 
 
"STATUS:"-comanda furnizează informaţii privind starea 

desenului. 
 

 
 
 
 

1.11. Moduri de selectare a obiectelor 
 
-Selecţie punctuală: implică indicarea unui punct prin care 

trece entitatea vizată. Daca prin punctul indicat trec mai multe entităţi, 
AutoCAD va selecta doar una, la întâmplare, selecţia fiind confuză 

-"Window": Permite o selecţie de tip fereastră; AutoCAD cere 
două colţuri diagonal opuse ("First corner", "Other corner") si include în 
setul de selecţie toate entităţile situate în întregime strict în interiorul 
ferestrei. În exemplul de mai jos, cercul, şi textul vor fi incluse în setul 
de selecţie. Arcul si liniile continue se găsesc în afara dreptunghiului, 
prin urmare, nu vor fi selectate. Entităţile incluse în setul de selecţie, 
sunt supraluminate. 
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Definirea ferestrei de selectare la modul de selecţie „Window” 
 

 
 

Supraluminarea obiectelor selectate 

 
-Selectia de tip "Crossing" include în colecţie toate obiectele 

 26



 

aflate total sau parţial în interiorul unui dreptunghi de selecţie, definit 
prin două colţuri diagonal opuse.  

 

 
Definirea ferestrei de selectare la modul de selecţie „Crossing” 

 

 
Supraluminarea obiectelor selectate 

Modul de selectare este asemănător cu cel de tip "Windows”, 
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fiind însă mai cuprinzător. La selecţia "Crossing" sunt selectate toate 
liniile, întrucât sunt cuprinse total sau parţial în fereastra de selectare; 
entitatea situată în exterior nu este selectată. 
 

- Selecţia de tip „BOX” combină modurile "Window" si 
"Crossing": dacă al doilea colţ al dreptunghiului de selectare este la 
dreapta primului, AutoCAD va efectua o selecţie de tip "Window", iar 
dacă acest al doilea colţ este la stânga primului, selecţia va fi de tip 
"Crossing". 



LUCRAREA 2 DESENAREA OBIECTELOR 

 
 

2.1. Desenarea liniilor 
 
Regula de bază pentru realizarea desenelor şi modelelor CAD 

este că ele trebuie executate la mărimea lor reală. Baza de date CAD 
conţine toate definiţiile entităţilor geometrice, iar proiectul este 
considerat ca un obiect virtual la aceleaşi dimensiuni cu cel real, şi 
numai atunci cînd acesta este copiat pe hârtie, se controlează scara la 
care este tipărit. Etapele urmărite în realizarea desenului sunt 
prezentate în continuare: 

O linie poate fi formată dintr-un singur segment sau o serie de 
segmente conectate. În ambele cazuri, fiecare segment este un obiect 
separat. 

O serie de linii poate fi deschisă sau închisă pentru a realiza un 
contur închis. 

 
Comanda Line 
Bara cu instrumente: Draw > Line  
Meniul: Draw > Line 
Linia de comandă: Line 
 
Crearea liniilor 
1. În bara cu instrumente Draw selectaţi Line. 
2. Specificaţi punctul de început. 
3. Specificaţi punctul de sfârşit. 
4. Continuaţi specificarea punctelor de sfârşit după cerere, apoi: 
• Apăsaţi ENTER pentru a termina linia. 
sau 
• Tastaţi c şi apoi apăsaţi ENTER pentru a termina linia. 
Notă: Dacă linia este închisă, un segment adiţional este automat 

trasat de la ultimul punct la primul. 
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Observaţie: Dacă un punct este introdus greşit, tastaţi u pentru 
a anula punctul şi apoi introduceţi poziţia corectă. 

 
2.2. Specificarea coordonatelor 
 
2.2.1. Specificarea coordonatelor absolute 
Folosiţi coordonatele absolute X,Y cînd valorile precise X,Y ale 

localizării sunt cunoscute. 
Pentru a specifica coordonatele absolute tastaţi X, Y unde X şi 

Y sunt coordonate absolute raportate la originea curentă.  

 
Introducere: Folosirea coordonatelor absolute  
Folosiţi coordonatele absolute pentru a desena o figură simplă de 

mai sus: 
1. În bara cu instrumente Draw selectaţi Line. 
2. Tastaţi 2,2 apoi apăsaţi ENTER pentru specifica punctul de 

început. 
3. Specificaţi punctele rămase: 
• Tastaţi 8,2 şi apoi apăsaţi ENTER. 
• Tastaţi 10,4 şi apoi apăsaţi ENTER. 
• Tastaţi 10,6 şi apoi apăsaţi ENTER. 
• Tastaţi 6,8 şi apoi apăsaţi ENTER. 
• Tastaţi 4,7 şi apoi apăsaţi ENTER. 
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• Tastaţi 2,7 şi apoi apăsaţi ENTER. 
• Tastaţi 2,5 şi apoi apăsaţi ENTER. 
• Tastaţi 3,3 şi apoi apăsaţi ENTER. 
• Tastaţi c şi apoi apăsaţi ENTER pentru a închide figura. 
 
 
2.2.2. Specificarea coordonatelor relative 
Coordonatele relative sunt cel mai folosit mod de a specifica 

poziţia în desene. Folosiţi coordonatele relative X,Y când poziţia unui 
punct în relaţia cu punctul anterior este cunoscută. 

Pentru specificarea coordonatelor relative, tastaţi @dX,dY, unde: 
• Semnul @ indică o distanţă relativă. 
• dX este distanţa de-a lungul axei X de la poziţia curentă. 
• dY este distanţa de-a lungul axei Y de la poziţia curentă. 

 
Folosirea coordonatelor relative 
Folosiţi coordonatele relative pentru a desena o figură simplă: 
1. În bara cu instrumente Draw selectaţi Line. 
2. Selectaţi un punct oriunde în desen pentru a specifica colţul 

din stânga jos. 
3. Specificaţi punctele rămase: 
• Tastaţi @6,0 apoi apăsaţi ENTER. 
• Tastaţi @2,2 apoi apăsaţi ENTER. 
• Tastaţi @0,2 apoi apăsaţi ENTER. 
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• Tastaţi @-4,2 apoi apăsaţi ENTER. 
• Tastaţi @-2,-1 apoi apăsaţi ENTER. 
• Tastaţi @-2,0 apoi apăsaţi ENTER. 
• Tastaţi @0,-2 apoi apăsaţi ENTER 
• Tastaţi @1,-2 apoi apăsaţi ENTER. 
• Tastaţi c apoi apăsaţi ENTER pentru a închide figura. 
 
Exerciţiul 2.1.: Desenarea liniilor folosind coordonatele 
relative şi absolute 
În acest exerciţiu, creaţi o vedere a unei furci. Plasaţi colţul din 

stânga jos la 10,10 şi localizaţi celelalte puncte folosind coordonatele 
relative. 

 
1.Începeţi un nou desen folosind Use a Wizard apoi Quick Setup 
2. În bara cu instrumente Draw selectaţi Line. 
3. În linia de comandă tastaţi 10,10 apoi apăsaţi ENTER pentru 

a specifica punctul de început. 
4. În linia de comandă tastaţi următoarele coordonate pentru a 

termina partea inferioară a furcii. 
• Tastaţi @20,0 apoi apăsaţi ENTER. 
• Tastaţi @20,10 apoi apăsaţi ENTER. 
• Tastaţi @50,0 apoi apăsaţi ENTER. 
• Tastaţi @0,-10 apoi apăsaţi ENTER. 
Observaţie: Dacă se face vreo greşeală în introducerea 

coordonatelor, tastaţi u pentru a anula punctul şi apoi introduceţi 
poziţia corectă. 

5. Desenaţi capătul din dreapta. 
• Tastaţi @10,0 apoi apăsaţi ENTER. 
• Tastaţi @0,60 apoi apăsaţi ENTER. 
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• Tastaţi @-10,0 apoi apăsaţi ENTER. 
• Tastaţi @0,-10 apoi apăsaţi ENTER. 
6. Desenaţi vârful. 
• Tastaţi @-50,0 apoi apăsaţi ENTER. 
• Tastaţi @-20,10 apoi apăsaţi ENTER. 
• Tastaţi @-20,0 apoi apăsaţi ENTER. 
7. Terminaţi furca. 
• Tastaţi @0,-10 apoi apăsaţi ENTER. 
• Tastaţi @20,0 apoi apăsaţi ENTER. 
• Tastaţi @20,-10 apoi apăsaţi ENTER. 
• Tastaţi @0,-20 apoi apăsaţi ENTER. 
• Tastaţi @-20,-10 apoi apăsaţi ENTER. 
• Tastaţi @-20,0 apoi apăsaţi ENTER. 
• Tastaţi c apoi apăsaţi ENTER pentru a termina figura. 
8. Salvaţi desenul ca exercise 2.1. 
 
2.2.3. Introducerea coordonatelor polare 
Folosiţi coordonatele polare când sunt specificate distanţa şi 

unghiul dintre două puncte. 
Pentru a specifica coordonatele polare tastaţi: 
• Distance<Angle (Distanţa<Unghi) pentru a specifica poziţia 

faţă de origine. 
• @Distance<Angle (Distanţa<Unghi) pentru a specifica poziţia 

relativă faţă de ultimul punct. 
unde: 

• Distance este distanţa până la următorul punct  
• Angle este unghiul măsurat de la 0 grade 
• Semnul < indică faptul că al doilea număr reprezintă măsura 

unui unghi. 
Implicit, unghiurile se măsoară, de la 0 grade de-a lungul axei 

pozitive X şi măsura creşte invers sensului acelor de ceasornic. 
Notă: Direcţia şi baza de măsurare a unghiului pot fi setate în 

fereastra de dialog Drawing Units. 
 

Folosirea coordonatelor polare 
Introduceţi coordonatele polare pentru a desena exemplul de mai 
jos: 
1. În bara cu instrumente Draw selectaţi Line. 
2. Selectaţi un punct de coordinate 20,20 în desen pentru a 
specifica primul punct. 



 

3. Specificaţi punctele rămase: 
• Tastaţi @50<O apoi apăsaţi ENTER. 
• Tastaţi @28.28<45 apoi apăsaţi ENTER. 
• Tastaţi @28.28<180 apoi apăsaţi ENTER. 
• Tastaţi @50<135 apoi apăsaţi ENTER. 
• Tastaţi @28.28<-45 apoi apăsaţi ENTER. 
• Apăsaţi c apoi ENTER pentru a încheia comanda Line. 

 
 

 
 
2.3. Desenarea punctelor 
 
Obiectele de tip puncte pot fi folositoare ca puncte de referinţă 

pentru plasare de obiecte sau pentru operaţii de offset. Punctele pot fi 
plasate câte unul sau pot fi plasate de-a lungul obiectelor existente. 
Atât forma, reprezentarea cât şi mărimea punctelor pot fi specificate. 
Mărimea este specificată în unităţi absolute sau relative la mărimea 
ecranului. 

 
Comanda Point 
Bara cu instrumente: Draw> Point 
Meniu: Draw> Point 
Linia de comandă: Point 
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Crearea punctelor singulare 
1. În bara cu instrumente Draw selectaţi Point. 
2. Specificaţi poziţia punctului. 
3. Specificaţi poziţia punctelor adiţionale. 
4. Apăsaţi ESC pentru a nu mai plasa puncte. 
Mărimea şi forma de reprezentare a punctelor 
Schimbarea mărimii şi formei de reprezentare a punctelor: 
 

 
 
1. În meniul Format selectaţi Point Style 
2. În fereastra de dialog Point Style selectaţi un stil de punct.  
3. În câmpul Point Size tastaţi o valoare. 
4. Selectaţi un mod de calcula mărimii de reprezentare: 
• Dacă mărimea este relativă la ecran, punctele rămân de 

aceeaşi mărime, în ciuda măririi sau micşorării.  
• Dacă mărimea este absolută, puncte sunt desenate la 

mărimea specificată. 
5. Selectaţi OK. 
 
Notă: Stilul şi mărimea punctelor curente vor fi aplicate tuturor 

punctelor din desen, incluzând şi punctele care au fost create anterior. 
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2.4. Plasarea punctelor de-a lungul obiectelor 
 
Punctele pot fi plasate la intervale egale de-a lungul obiectelor, 

folosind comenzile Measure şi Divide. 
• Pentru a specifica lungimea fiecărui segment folosiţi comanda 

Measure. 
• Pentru a specifica numărul de segmente folosiţi comanda 

Divide. 
Notă: Forme salvate sub un nume cunoscute sub denumirea de 

blocuri - pot fi de asemenea plasate de-a lungul obiectelor. 
Comanda Measure 
Bara cu instrumente: Draw> Point> Measure 
Linia de comandă: Measure 
 
Comanda Divide 
Bara cu instrumente: Draw > Point> Divide 
Linia de comandă: Divide 
Plasarea punctelor de-a lungul unui obiect 
Plasarea punctelor de-a lungul unui obiect şi specificarea 

lungimii fiecărui segment dintre puncte: 
1. În meniul Draw selectaţi Point >Measure. 
2. Selectaţi obiectul ce trebuie măsurat din desen. 
3. În linia de comandă specificaţi distanţa dintre puncte şi apoi 

apăsaţi ENTER. 
 
Exerciţiul 2.2. : Desenarea punctelor 
Creaţi o schemă a unui şablon prin plasarea punctelor de-a 

lungul elementelor. Şablonul are un traseu inchis cu 100 de găuri pe 
fiecare traseu. Sunt 40 de găuri de-a lungul fiecărui segment şi câte 10 
de-a lungul arcelor. 

1.Începeţi un nou desen folosind Use a Wizard apoi Quick Setup 
2. În meniul Format selectaţi Point Style. 
3. Setaţi stilul şi mărimea punctelor: 
• Selectaţi corma circulară. 
• Tastaţi 2 în câmpul Point Size. 
• Selectaţi OK pentru închide fereastra de dialog. 
4. Împărţiţi fiecare linie în 41 de părţi egale. 
• În meniul Draw selectaţi Point > Divide. 
• Selectaţi una din linii. 
• Tastaţi 41 apoi apăsaţi ENTER. 



 

 

 
 
5. Apăsaţi ENTER pentru a repeta comanda Divide apoi 
împărţiţi liniile rămase urmărind procedura descrisă la pasul 4. 
6. Împărţiţi arcele în 11 segmente prin repetarea de două ori a 
următorilor paşi: 
• Apăsaţi ENTER pentru a repeta comanda Divide. 
• Selectaţi unul din arcele mari, 
• Tastaţi 11 apoi apăsaţi ENTER. 
 

 
 
 

2.5. Desenarea cercurilor 
 
„Circle”crează entităţi 2D de tip cerc. Linia de trasare are 

lăţimea nulă. Cercurile pot fi create prin 6 metode: 
• Specificarea centrului şi a razei metoda implicită. (Pentru 

aceasta metodă, opţiunea apare între paranteze unghiulare). 
• Specificarea centrului şi a diametrului. 
• Definirea diametrului prin două puncte. 
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• Definirea circumferinţei prin trei puncte. 
• Crearea cercului tangent la trei obiecte existente. 
• Crearea cercului tangent la două obiecte şi specificarea razei. 
 
Comanda Circle 
Bara cu instrumente: Draw>Circle 
Meniu: Draw>Circle 
Linia de comandă: Circle 

 
 
Linia de comandă: Circle 
 
Introducere: Desenarea cercurilor 
Desenarea unui cerc prin specificarea unui punct de centru şi a 

unui diametru: 

 
1.În bara cu instrumente Draw selectaţi Circle. 
2. Selectaţi un punct oarecare în desen pentru a specifica centrul 

cercului. 
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3. În linia de comandă tastaţi d şi apăsaţi ENTER pentru a 
specifica varianta diametru. 

4. În linia de comandă tastaţi 40 şi apoi apăsaţi ENTER pentru a 
specifica diametrul. 

 
Exerciţiul 2.3. : Desenarea cercurilor 
Folosiţi cercurile pentru a desena o flanşă. 

 
1.Începeţi un nou desen folosind Use a Wizard apoi Quick Setup 
2. Desenaţi cercul exterior: 
• În bara cu instrumente Draw selectaţi Circle. 
• Selectaţi un punct oarecare în desen pentru a specifica 

centrul cercului. 
• În linia de comandă tastaţi 100 şi apoi apăsaţi ENTER pentru 

a specifica raza. 
3. Desenati cercul interior: 
• Apăsaţi ENTER pentru a repeta comanda Circle. 
• În linia de comandă tastaţi @ şi apoi apăsaţi ENTER pentru a 

specifica centrul cercului. 
• În linia de comandă tastaţi 70 şi apoi apăsaţi ENTER pentru 

a specifica raza. 
4. Desenaţi cercul din dreapta: 
• Apăsaţi ENTER pentru a repeta comanda Circle. 
• În linia de comandă tastaţi @85,0 şi apoi apăsaţi ENTER 

pentru a specifica centrul cercului. 
• În linia de comandă tastaţi 5 şi apoi apăsaţi ENTER pentru a 

specifica raza. 
5. Desenaţi cercul superior:  
• Apăsaţi ENTER pentru a repeta comanda Circle.  
• În linia de comandă tastaţi @-85,85 şi apoi apăsaţi ENTER 

pentru a specifica centrul cercului. 
• Apăsaţi ENTER pentru a accepta raza implicită. 
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6. Desenaţi cercul din stânga: 
• Apăsaţi ENTER pentru a repeta comanda Circle. 
• În linia de comandă tastaţi @-85,-85, şi apoi apăsaţi ENTER 

pentru a specifica centrul cercului.  
• Apăsaţi ENTER pentru a accepta raza implicită. 
7. Desenaţi cercul inferior: 
• Apăsaţi ENTER pentru a repeta comanda Circle. 
• În linia de comandă tastaţi @85,-85 şi apoi apăsaţi ENTER 

pentru a specifica centrul cercului. 
• Apăsaţi ENTER pentru a accepta raza implicită. 
8. Salvaţi desenul ca exercise 2.3. 
 
2. 6. Desenarea arcelor 
 
Arcele pot fi create prin mai multe metode, funcţie de poziţia şi 

modul de dimensionare al acestora. Pentru desenarea unui arc sunt 
necesare punctul de început şi alţi doi parametri aleşi dintre 
următoarele variante: 

• Punctul de centru 
• Punctul de sfârşit 
• Un punct intermediary 
• Unghi inclus 
• Lungimea corzii (coarda unui arc este o linie dreaptă ce 

uneşte capete acestuia) 
• Direcţie 
• Lungimea arcului 
• Raza 
"ARC"- traseaza arce de cerc în planul curent X-Y. Lăţimea 

arcelor este nulă. AutoCAD nu poate trasa arce de 3600 !' 
Atunci când programul trebuie sa decidă, este ales totdeauna 

sensul pozitiv de măsurare a unghiurilor, pentru descrierea arcului. 
Exista 8 metode de construcţie a arcului de cerc în AutoCAD: 

• prin 3 puncte: Start point, Second point, Endpoint; este 
metoda implicită; 

• S,C,A: Startpoint, Center, Angle; adică punct de start, centru 
şi unghi; 

• S,C,E: Start point, Center, End point deci punct de start, 
centru si capăt; AutoCAD desenează arcul numai  în sensul 
pozitiv de măsurare. 



 

• S,C,L:Start point, End Point; Length of chord, puncte de 
capăt şi lungime de coardă; trebuind să decidă singur, 
AutoCAD alege şi în acest caz sensul + de desenare. Există 
două arce care încep din punctul S, au centrul în punctul C, 
sunt subîntinse de aceeaşi coardă şi sunt parcurse în sens 
pozitiv . 

• S, E, R: Start point, End Point, Radius, puncte de capăt şi 
raza; şi în acest caz este trasat arcul în sens pozitiv. Sunt 
posibile două construcţii pentru raza pozitivă este desenat 
arcul mic, iar pentru raza negativă arcul mare. 

• S,E,A: Start point End point, Direction of tangent, puncte de 
capăt şi direcţia tangentei în punctul de start. 

• Continue: noul arc pleacă tangent la precedenta entitate de 
tip linie sau de tip arc. AutoCAD cere numai capătul arcului 
nou. 

Metoda implicită constă în specificarea a trei puncte: un punct de 
început, un al doilea punct de pe arc şi un punct de sfârşit. 
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Opţiunile comenzii arc din meniul Draw 

 
Variante de desenare a arcelor 

 
Notă: Implicit, arcele sunt desenate în sens invers acelor 

ceasornicului. Dacă este necesar un arc în sensul acelor de ceasornic, 
folosiţi o opţiune de trei puncte sau specificaţi un unghi negativ. 

Observaţie: Comanda Fillet desenează arce aflate între două 
obiecte existente. Este cea mai eficintă metodă de a plasa arce în multe 
situaţii. Despre comanda Fillet aflaţi mai multe în laboratorul 9. 

Comanda Arc 
Bara cu instrumente: Draw>Arc 
Meniu: Draw> Arc 
Linia de comandă: Arc 
 
Introducere: Desenarea arcelor 
Desenarea unui arc prin specificarea a trei puncte: 

 
1. În bara cu instrumente Draw selectaţi Arc. 
2. Specificaţi punctul de început. 
3. Specificaţi un al doilea punct de pe arc.  
4. Specificaţi punctul de sfârşit. 
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Notă: Opţiunea 3-point desenează arce , în sensul cât şi în sens 
contrar arcelor ceasornic. 

Exerciţiul 2.4.: Desenarea arcelor 
În acest exerciţiu folosiţi arce şi linii pentru a desena tăblia de 

capăt a unui pat. 

 
2. În bara cu instrumente Draw selectaţi Line. 
3. Selectaţi un punct oarecare în aria de desenare pentru a 

specifica colţul din stânga-jos a conturului.  
4. Tastaţi @100,0 şi apăsaţi ENTER pentru a specifica punctul de 

sfârşit şi apoi apăsaţi ENTER pentru a încheia comanda Line. 
5. Desenaţi arcul: 
• În meniul Draw selectaţi Arc> Start, Center, Angle. 
• Tastaţi @ şi apoi apăsaţi ENTER pentru a specifica punctul 

de început al arcului drept ultimul punct introdus, respectiv 
capătul liniei. 

• Tastaţi @50,0 şi apoi apăsaţi ENTER pentru a specifica 
centrul arcului. 

• Tastaţi -90 si apoi apăsaţi ENTER pentru a specifica unghiul. 
 

Observaţie: Puteti folosi una din scurtături pentru a specifica 
început al unei linii sau arc:  

 
• Tastaţi@ şi apăsaţi ENTER când următorul element începe la 

sfârşitul elementului anterior (@ este echivalent cu @0,0).  
• Apăsaţi ENTER când următorul element începe la sfârşitul 

elementului anterior şi este tangent la elementului anterior.  
6. Desenaţi următoarea linie: 
• În bara cu instrumente Draw selectaţi Line. 
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• Apăsaţi ENTER pentru a specifica punctul de început al unei 
linii. Acest lucru arată că linia este tangentă la capătul 
arcului. 

• Tastaţi @450,0 şi apăsaţi ENTER pentru a specifica sfârşitul 
liniei 

7. Desenaţi următorul arc: 
• În bara cu instrumente Draw selectaţi Arc. 
• Apăsaţi ENTER pentru a specifica punctul de început. Aţi 

specificat astfel că arcul începe de la punctul de sfârşit al 
liniei şi este tangent la această linie. 

• Tastaţi @50,-50 şi apăsaţi ENTER pentru a specifica punctul 
de sfârşit. 

8. Desenaţi următoarele două linii: 
• În bara cu instrumente Draw selectaţi Linie. 
• Tastaţi @ şi apăsaţi ENTER pentru a specifica punctul de 

început drept punctul de sfârşit al arcului precedent. 
• Tastaţi @100,0 şi apăsaţi ENTER pentru a specifica sfârşitul 

liniei. 
• Tastaţi @0,350 şi apăsaţi ENTER pentru a specifica 

următorul, punct de sfârşit. 
• Apăsaţi ENTER pentru a încheia comanda Line. 

 
9. Desenaţi arcul de deasupra folosind 3 puncte: 
• În bara cu instrumente Draw selectaţi Arc. 
• Tastaţi @ şi apăsaţi ENTER pentru a specifica punctul de 

început drept punctul de sfârşit al arcului precedent. 
• Tastaţi @-375,100 şi apăsaţi ENTER pentru a specifica 

punctul de mijloc al arcului, relativ la punctul de început al 
acestuia. 

• Tastaţi @-375,-100 şi apăsaţi ENTER pentru a specifica 
punctul de sfârşit al arcului, relativ la punctul de mijloc 
definit anterior. 

10. Desenaţi ultima linie: 
• În bara cu instrumente Draw selectaţi Line. 
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• Tastaţi @ şi apăsaţi ENTER pentru a specifica punctul de 
început drept punctul de sfârşit al arcului precedent. 

• Tastaţi @0,-350 şi apăsaţi ENTER pentru a specifica punctul 
de sfârşit. 

• Apăsaţi ENTER pentru a încheia comanda Line. 
 

 
• 11. Salvaţi desenul drept exercise 2.4. 
 
Exerciţiul 2.5.  
Să se realizeze desenul piesei de mai jos, folosind comanda Line 

şi Circle, lucrând cu diferite moduri de specificare a punctelor. 
 

 
 

1.Începeţi un nou desen folosind Use a Wizard apoi Quick Setup 
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2. Din meniul bară Tools alegeţi Drafting Settings. . " şi din 
caseta de dialog respectivă se vor seta ajutoarele grafice Snap şi Grid. 
Ca efect, pe ecran va apare reţeaua de puncte, iar cursorul se va deplasa 
din 10 în 10 (se va folosi şi comanda Zoom cu opţiunea AII). 

3. Se lansează de la prompter-ul "Command: ", comanda Line sau 
se acţionează butonul specific din toolbar-ul Draw. Pentru desenarea 
cercului, se va folosi comanda Circle lansată prin aceleaşi metode. În 
continuare, succesiunea de comenzi este următoarea: 

 
Folosirea coordonatelor carteziene absolute 
Command: line (sau I) 
Specify first point: 0,0 (punctul A) 
Specify next point or [Undo]: 70,0 (B) 
Specify next point or [Undo]: 90,20 (C)  
Specify next point or [Close/Undo]: 90,50 (D) 
Specify next point or [Close/Undo]: 70,70 (E)  
Specify next point or [Close/Undo]: 50,50 (F)  
Specify next point or [Close/Undo]: 30,70 (G) 
Specify next point or [Close/Undo]: 10,50 (H)  
Specify next point or [Close/Undo]: 0,50 (I)  
Specify next point or [Close/Undo]: 0,0 (A)  
Specify next point or [Close/Undo]: Enter 
 
Command: circle (sau c) 
Specify center point for circle or [3P/2P/Ttr]: 30,20.5  
Specify radius of circle or [Diameter]: 10 (raza cercului) 
 
Command: arc (sau a) 
Specify start point for arc or [CEnter]: 90,50  
Specify radius of arc: -25 (raza cercului) 
Specify end point for arc: 50,50 
 
Command: arc (sau a) 
Specify start point for arc or [CEnter]: 50,50  
Specify radius of arc: -25 (raza cercului) 
Specify end point for arc: 10,50 
 
Folosirea coordonatelor carteziene relative 
Command: line 
Specify first point: 0,0 (punctul A) 
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Specify next point or [Undo]: @70,0 (B) 
Specify next point or [Undo]: @20,20 (C) 
Specify next point or [Close/Undo]: @0,30 (D) 
Specify next point or [Close/Undo]: @-20,20 (E) 
Specify next point or [Close/Undo]: @-20,-20 (F) 
Specify next point or [Close/Undo]: @-20,20 (G)  
Specify next point or [Close/Undo]: @-20,-20 (H)  
Specify next point or [Close/Undo]: @-10,0 (I)  
Specify next point or [Close/Undo]: @0,-50 (A)  
Specify next point or [Close/Undo]: Enter 
 
Command: circle (sau c) 
Specify center point for circle or [3P/2P/Ttr]: @50,20  
Specify radius of circle or [Diameter]: 10 (raza cercului) 
 
Command: arc (sau a) 
Specify start point for arc or [CEnter]: @90,50  
Specify radius of arc: -25 (raza cercului) 
Specify end point for arc: @50,50 
 
Command: arc (sau a) 
Specify start point for arc or [CEnter]: @50,50  
Specify radius of arc: -25 (raza cercului) 
Specify end point for arc: @10,50 
 
Folosirea coordonatelor polare relative 
Command: line 
Specify first point: 0,0 (punctul A) 
Specify next point or [Undo]: @70<0 (B) 
Specify next point or [Undo]: @27.85<45 (C)  
Specify next point or [Close/Undo]: @30<90 (D) 
Specify next point or [Close/Undo]: @27.85<135 (E) 
Specify next point or [Close/Undo]: @27.85<225 (F) 
Specify next point or [Close/Undo]: @27.85<135 (G)  
Specify next point or [Close/Undo]: @27.85<225 (H) 
Specify next point or [Close/Undo]: @10<180 (I)  
Specify next point or [Close/Undo]: @50<-90 (A)  
Specify next point or [Close/Undo]: Enter 
Cercul şi arcele de cerc se trasează în acelaşi mod ca în 

variantele de mai sus. 



 

Exerciţiul 2.6. Realizaţi desenul din figura de mai jos. 

 
 

Exerciţiul 2.7. Realizaţi desenul din figura de mai jos. 

 
 

Reţineţi: 
- cercul este o entitate plană dispunând de 6 moduri de 

construcţie. 
- arcul este o entitate 2D, ce poate fi desenata prin 8 metode. 
- AutoCAD nu poate închide complet cercul prin comanda "ARC". 
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LUCRAREA 3 DESENAREA POLILINIILOR. PROPRIETĂŢI. 

 
 

3.1. Desenarea poliliniilor 
 
O polilinie este o succesiune de linii sau de segmente de arc 

legate între ele. O polilinie reprezintă un singur obiect care: 
• Poate avea unul sau mai multe segmente drepte sau curbate. 
• Poate avea grosime. 
• Poate avea segmente de grosime variabilă. 
• Poate fi închisă. 

 

 
 
O polilinie este reprezentată ca o serie de linii. Totuşi, o polilinie 

reprezintă un singur obiect faţă de o linie care este formată dintr-un 
număr de obiecte separate. Avantajele includ: 

• O polilinie poate fi manipulată ca o singură entitate. 
• O întreagă polilinie poate fi selectată printr-o singură 

apăsare. 
• O polilinie poate avea grosime variabilă. 
• Lungimea şi zona închisă a poliliniei pot fi uşor calculate. 
• O polilinie consumă mai puţin spaţiu pe disk şi mai puţină 

memorie decât segmente individuale. 
 
Comanda Pline: 
Bara cu instrumente: Draw> Polyline 
Meniu: Draw> Polyline 
Linia de comandă: pline. 
 
"PLINE:" crează o entitate 2D de tip "polyline” (polilinie), o linie 

complexă construită dintr-o succesiune de segmente de dreaptă şi arce 
de cerc; în orice număr şi în orice combinaţie, de lăţime diferită de 0. 
Laţimea poate varia de la o sub entitate la alta sau chiar în aceeaşi 
subentitate. În particular, poate fi si nulă. Sintaxa comenzii conţine 
două şiruri de cuvinte-cheie, unul pentru modul de lucru "linie", în care 
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se pot trasa segmente de dreaptă si unul pentru mod de lucru „arc”, în 
care se desenează arce de cerc. Partea comună în oricare din modurile 
de lucru si respectiv şirul de cuvinte-cheie pentru modul de lucru "linie" 
din sintaxa sunt: 

 
Command: PLINE 
From point {Punct}> 
Current line width is <valoare curentă; iniţial, 0.0000>  
Arc/Close/Halfwidth/Length/Undo/width/<Endpoint of line>: .... 
- Arc: comută în modul de lucru "arc", fără a se ieşi din comanda 

curentă. 
- Close: închide automat polilinia cu segment de dreaptă, cu 

condiţia ca închiderea, să fie geometric posibilă. AutoCAD revine pe 
prompterul "Command". 

-Halfwidth: permite setarea semilăţimii pentru subentitatea 
următoare; se cere valoarea la start şi valoarea la capăt. Pot fi indicate 
valori diferite la cele două extremităţi. 

- Length: AutoCAD va cere lungimea segmentului următor din 
polilinie, construindu-l exact în prelungirea precedentului segment, sau 
tangent la precedentul arc din aceeaşi polilinie; 

- Undo: anulează ultima subentitate fără a părăsi comanda. 
Opţiunea este similară cu cea de la comanda "LINE". Se poate reveni 
pas cu pas până la punctul de start. 

- Width: permite setarea lăţimii pentru veriga următoare. Se 
poate opta pentru valori diferite la start si la capăt (''Starting width" si 
"Ending width"). Implicit, AutoCAD setează a doua lătime pe o valoare 
egală cu prima. Lăţimea poate fi şi 0. 

- End point of line: lăţimea iniţială fiind acceptată, opţiunea 
implicită a comenzii ''PLINE:'' cere punctul de capăt al segmentului 
următor. 

 
Desenarea poliliniilor cu segmente de arc 
Poliliniile liniare au fost prezentate mai sus. Acestea pot include, 

de asemenea, segmente de arc. 
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Punctul de început al arcului este punctul de sfârşit al 
segmentului precedent. Parametri rămaşi sunt asemănători comenzii 
Arc. 

Şirul de cuvinte - cheie pentru modulul de lucru „arc” este: 
Angle/Center/Close/Direction/Halfwidth/Line/Radius/Second

point/Undo/Width/< Endpoint of arc>: 
-Angle: se indică deschiderea unghiulară a subentităţii de tip 

arc; valoarea poate fi pozitivă sau negativă. 
- Center: se indică centrul subentităţii de tip arc. 
- CLose: închide polilinia cu un arc, în aceleaşi condiţii ca şi în 

modul de lucru linie; arcul de închidere pleacă racordat la subentitatea 
anterioară. Comanda se încheie automat. 

- Direction: AutoCAD cere direcţia tangentei la plecare, pentru 
arcul aflat în construcţie în cadrul poliliniei; 

Sesizaţi şirul de majuscule "CE", respectiv "CL" pentru cele două 
opţiuni anterioare; prima literă nu este suficintă pentru a le diferenţia. 

- Halfwidth: permite setarea semilăţimii următorului arc din 
polilini. Consideraţiile privind definirea acesteia în modul de lucru linie 
sunt valabile şi în acest caz. 

- Line: comută în modul de lucru "linie", fara părăsirea comenzii 
curente. 

- Radius: AutoCAD solicită raza arcului din polilinie. 
- Second point: opţiunea este similară cu cea din comanda 

"ARC". 
- Undo: anulează ultima subentitate din polilinie, fără a părăsi 

comanda. 
- Width: similară cu opţiunea din modul de lucru "linie". 
- <End point of arc>: AutoCAD solicită punctul de capăt al 

arcului de polilinie aflat în construcţie. Este opţiunea implicită de 
construcţie în modul de lucru "arc". 

Ieşirea din comandă se poate obţine dând raspuns nul în oricare 
din modurile de lucru. 

TOATE SUBENTITĂŢILE CONSTRUITE IN CADRUL 
ACELEIAŞI COMENZI "PLINE:" FORMEAZA O SINGURĂ 
ENTITATE; 

 
Exerciţii Crearea poliliniilor 
Exerciţiul 3.1. Folosiţi polilinii pentru a desena figura 

următoare: 
 



 

 
Folosiţi polilinii pentru a desena figura următoare: 
1. În bara cu instrumente Draw selectaţi Polyline. 
2. Selectaţi un punct oriunde în aria de desenare pentru a 

specifica punctul de început. 
3.Specificaţi punctul de sfârşit al fiecărui segment de polilinie: 
• Tastaţi @40,0 apoi apăsaţi ENTER. 
• Tastaţi @0,l0 apoi apăsaţi ENTER. 
• Tastaţi @-30,0 apoi apăsaţi ENTER. 
• Tastaţi @0,20 apoi apăsaţi ENTER. 
• Tastaţi @20,0 apoi apăsaţi ENTER. 
• Tastaţi @0,10 apoi apăsaţi ENTER. 
• Tastaţi@-20,0 apoi apăsaţi ENTER. 
• Tastaţi @0,20 apoi apăsaţi ENTER. 
• Tastaţi @30,0 apoi apăsaţi ENTER. 
• Tastaţi @0,10 apoi apăsaţi ENTER.  
• Tastaţi @-40,0 apoi apăsaţi ENTER. 
• Tastaţi c apoi apăsaţi ENTER pentru a închide figura. 
 
Notă: Comenzi adiţionale legate de polilinii sunt prezentate 

dezvoltat în continuare: 
• Explode - converteşte o polilinie în segmente individuale de 

linie. 
• Pedit - editează o polilinie sau converteşte o serie de linii 

legate într-o polilinie. 
Exerciţiul 3.2. Realizaţi desenul de mai jos folosind polilinii cu 

grosime diferită.  
1.Începeţi un nou desen folosind Use a Wizard apoi Quick Setup 
2.În bara cu instrumente Draw selectaţi Polyline. 
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3.În linia de comandă, tastaţi 0,0 apoi apăsaţi ENTER pentru a 
specifica punctul din stânga jos al dreptunghiului. 

4.Specificaţi grosimea: 
• Apăsaţi pe butonul din dreapta la mouse-ului apoi selectaţi 

Width. 
• În linia de comandă tastaţi 2, apoi apăsaţi ENTER pentru a 

specifica grosimea de început. 
• Apăsaţi ENTER pentru a accepta grosimea de încheiere 

implicită. 
5.Tastaţi coordonatele de mai jos pentru a desena dreptunghiul. 
• Tastaţi @150,0 apoi apăsaţi ENTER. 
• Tastaţi @0,80 apoi apăsaţi ENTER. 
• Tastaţi@-150,0 apoi apăsaţi ENTER. 
• Apăsaţi pe butonul din dreapta al mouse-ului în desen apoi 

selectaţi Close. 
 

 
6. În bara cu instrumente Draw selectaţi Polyline. 
7. În linia de comandă tastaţi 10,40 apoi apăsaţi ENTER pentru 
a începe piesa. 
8. Specificaţi grosimea: 
• Apăsaţi pe butonul din dreapta al mouse-ului în desen, apoi 

selectaţi Width. 
• În linia de comandă tastaţi 0, apoi apăsaţi ENTER pentru a 

specifica grosimea de început. 
• În linia de comandă tastaţi 30, apoi apăsaţi ENTER pentru a 

specifica grosimea de sfârşit. 
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• În linia de comandă tastaţi @20,0 apoi apăsaţi ENTER 
pentru a realiza primul segment. 

• Apăsaţi pe butonul din dreapta al mouse-ului în desen, apoi 
selectaţi Width. 

• În linia de comandă tastaţi 10, apoi apăsaţi ENTER pentru a 
specifica grosimea de început. 

• În linia de comandă tastaţi 10, apoi apăsaţi ENTER pentru a 
specifica grosimea de sfârşit. 

• În linia de comandă tastaţi @20,0 apoi apăsaţi ENTER 
pentru a realiza al doilea segment. 

• Apăsaţi pe butonul din dreapta al mouse-ului în desen, apoi 
selectaţi Width. 

• În linia de comandă tastaţi 20, apoi apăsaţi ENTER pentru a 
specifica grosimea de început. 

• În linia de comandă tastaţi 20, apoi apăsaţi ENTER pentru a 
specifica grosimea de sfârşit. 

• În linia de comandă tastaţi @20,0 apoi apăsaţi ENTER 
pentru a realiza al treilea segment. 

• Apăsaţi pe butonul din dreapta al mouse-ului în desen, apoi 
selectaţi Width. 

• În linia de comandă tastaţi 10, apoi apăsaţi ENTER pentru a 
specifica grosimea de început. 

• În linia de comandă tastaţi 10, apoi apăsaţi ENTER pentru a 
specifica grosimea de sfârşit. 

• În linia de comandă tastaţi @20,0 apoi apăsaţi ENTER 
pentru a realiza al patrulea segment. 

• Apăsaţi pe butonul din dreapta al mouse-ului în desen, apoi 
selectaţi Width. 

• În linia de comandă tastaţi 10, apoi apăsaţi ENTER pentru a 
specifica grosimea de început. 

• În linia de comandă tastaţi 0, apoi apăsaţi ENTER pentru a 
specifica grosimea de sfârşit. 

• În linia de comandă tastaţi @30,0 apoi apăsaţi ENTER 
pentru a realiza al cincilea segment.. 

9.Salvaţi desenul. 
 
Exerciţiul 3.3. Desenarea poliliniilor cu ajutorul arcelor 
1. În bara cu instrumente Draw selectaţi Polyline. 
2. Selectaţi un punct oarecare în desen pentru a specifica     

punctul A. 



 

 
 

3. Tastaţi @20,0 pentru a specifica punctul de sfârşit al 
segmentului de linie. 

4. Apăsaţi cu butonul din dreapta al mouse-ului în desen şi 
selectaţi ARC pentru a schimba în modul Arc. 

5. Desenaţi primul arc  
• Tastaţi litera a pentru a alege comanda angle, ce stabileşte 

unghiul la centru al arcului şi apăsaţi Enter; 
• Tastaţi 180 şi apasaţi Enter; 
• Tastaţi R pentru a alege comanda Radius şi apăsaţi Enter; 
• Tastaţi 10 şi apăsaţi Enter; 
• Tastaţi 90 pentru direcţia corzii subîntinse de arc şi apăsaţi 

Enter; 
6. Apăsaţi cu butonul din dreapta al mouse-ului în desen şi 

selectaţi Line pentru a schimba în modul Line. 
7. Tastaţi @-20,0 pentru a specifica punctul de sfârşit al celui de 

al doilea segment de linie. 
8. Desenaţi al doilea arc  
• Tastaţi litera a pentru a alege comanda angle, ce stabileşte 

unghiul la centru al arcului şi apăsaţi Enter; 
• Tastaţi 180 şi apasaţi Enter; 
• Tastaţi R pentru a alege comanda Radius şi apăsaţi Enter; 
• Tastaţi 10 şi apăsaţi Enter; 
• Tastaţi 180 pentru direcţia corzii subîntinse de arc şi apăsaţi 

Enter; 
9. Apăsaţi cu butonul din dreapta al mouse-ului în desen şi 

selectaţi Line pentru a schimba în modul Line. 
10. Tastaţi @-20,0 pentru a specifica punctul de sfârşit al celui de 

al treilea segment de linie. 
11. Desenaţi al treilea arc  
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• Tastaţi litera a pentru a alege comanda angle, ce stabileşte 
unghiul la centru al arcului şi apăsaţi Enter; 

• Tastaţi 180 şi apasaţi Enter; 
• Tastaţi R pentru a alege comanda Radius şi apăsaţi Enter; 
• Tastaţi 10 şi apăsaţi Enter; 
• Tastaţi 270 pentru direcţia corzii subîntinse de arc şi apăsaţi 

Enter; 
12. Apăsaţi cu butonul din dreapta al mouse-ului în desen şi 

selectaţi Line pentru a schimba în modul Line. 
13. Tastaţi @20,0 pentru a specifica punctul de sfârşit al celui de 

al patrulea segment de linie. 
14. Desenaţi al patrulea arc  
• Tastaţi litera a pentru a alege comanda angle, ce stabileşte 

unghiul la centru al arcului şi apăsaţi Enter; 
• Tastaţi -180 (semnul “-“ are rolul de a desena arcul de cerc in 

sens invers) şi apasaţi Enter; 
• Tastaţi R pentru a alege comanda Radius şi apăsaţi Enter; 
• Tastaţi 10 şi apăsaţi Enter; 
• Tastaţi 0 pentru direcţia corzii subîntinse de arc şi apăsaţi 

Enter; 
15. Inchideţi comanada pline si salvaţi desenul. 
 
Exerciţiul 3.4. Desenaţi piesa sub formă de cruce din figura 

următoare.  
 
Piesa este o placă subţire; de grosime uniformă, deci se 

reprezintă într-o singură proiecţie ortogonală. Forma si dimensiunile ei 
permit utilizarea scării de reprezentare 1:1. La această scară, desenul 
poate fi executat pe format A4. Creaţi după algoritm condiţiile iniţiale 
de lucru (limite, tipuri de linii, factor de scală pentru linii, ajutoare 
grafice). 

Ca punct de referinţă pentru începutul desenului, vom alege 
punctul A de pe model. 

Vom desena contururile, începând cu segmental AB folosind o 
polilinie de lăţime 0,75 unităţi şi constantă. Vom începe cu segmental 
AB, de la stânga la dreapta, de lungime 20 unităţi, apoi arcul de + 1800 
racordat cu segmentul, un nou segment, cel vertical de lungime 20, pe 
urmă arcul de +1800, racordat, cu segmentul precedent, segmentul 
orizontal de 20 unităţi, apoi segmental vertical de 20 unităţi urmat de 
arcul de 1800 racordat cu segmentul anterior, segmentul orizontal de 20 



 

unităţi (de la dreapta la stânga),de arcul de 1800 racordat cu segmentul 
anterior, segmentul vertical de 20 unităţi, apoi segmental orizontal de 
20 unităţi si aşa mai departe în sensul indicat de săgeată şi în final vom 
închide automat polilinia cu o< linie. Toate arcele au raya de 10 unităţi.  

 

 
 
 

Aveţi grijă la stabilirea direcţiei corzii subîntinse de 
respectivele arce de cerc. 

 
Se va desena şi săgeata cu ajutorul comenzii Polilinie 

subcomanda arc in care vârful se va realiya modificând comanada 
Width de la 3 la inceputul arcului pâna la 0 la sfârşitul său. Săgeata are 
coada egală cu un arc cu unghiul la centru de 900 iar vârful are unghiul 
la centru de 150. 

Salvaţi desenul.  
 
Exerciţiul 3.5. 
Desenaţi în vedere frontală piuliţa hexagonală M24, STAS 4071-

80, redată în figură. Arcul ce reprezintă fundul filetului are o deschidere 
de 270°. 

3.2. Comanda "PEDIT” 
“PEDIT” permite editarea poliliniilor. Comanda dispune de 

două şiruri de cuvinte-cheie. Primul corespunde unor operaţii de editare 
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globale, iar cel de-al doilea unor modificări asupra vertexurilor din 
polilinie. Sintaxa debutează cu cererea de selectare a poliliniei, afişând 
apoi primul şir de opţiuni: 

 

 
 
Command pedit< 
Select polyline: {selectare polilinie}< 
Cose (open)/ Join/ Width/ Edit vertex/ Fit curve/ Spline curve/ 

Decurve/ Undo/eXit <X>:.... 
 
• Vertex reprezintă un segment, parte componentă a unei 

polilinii; 
• "Close" închide automat o polilinie deschisă, dacă geometric 

închiderea este posibilă; aplicată pe o polilinie închisă, 
comanda oferă opţiunea complementară „Open”. 

• "Join" uneşte două sau mai multe polilinii care se ating pe 
capete; 

• "Width” modifică lăţimea la toate subentităţile, componente 
ale poliliniei; 

• "Edit vertex” comută în editarea individuală a fiecărui 
vertex; 

• "Fit curve" si "Spline curve" interpolează o polilinie 
formată din segmente, iar "Decurve" anulează efectul celor 
două opţiuni; 

• "Undo" revine un pas înapoi în operaţia de editare a polilinie, 
fără a părăsi comanda; 
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• "eXit" asigură încheierea comenzii. 
 



 

 59

Şirul de cuvinte-cheie aferente modificării vertexurilor este: 
Next/ Previous/ Break/ Insert/ Move/ Regen/ Straighten 

/Tangent/ Width/ eXit <N>: 
 
• “Next” trece la editarea următorului vertex; 
• “Previous” trece la editarea vertex-ului anterior; 
• “Break” crează o discontinuitate punctuală dintre doua 

vertexuri ce aparţin aceleaşi polilinii; 
• “Insert” introduce un vertex nou între doua vertexuri ce 

aparţin aceleaşi polilinii; 
• “Move” modifică poziţia unui vertex; 
• “Regen” regenerează un vertex; 
• Width” modifică lăţimea unui vertex, component al unei 

polilinii; 
• "eXit" asigură încheierea editării unui vertex. 
Este afişat un marcator în formă de X pe vertexul curent. Prima 

poziţionare a acestuia este pe primul vertex din desenarea poliliniei. 
 
3.3. Comanda "CHPROP" 
 
“Chprop” permite modificarea proprietăţilor unui grup de 

entităţi: culoare tip de linie, layer, grosime. AutoCAD solicită setul de 
obiecte supus editării specificarea proprietăţii ce se va modifica si în 
final noua ei valoare. 

Într-o aceeaşi comandă, pot fi modificate succesiv mai multe 
proprietăţi ale obiectelor selectate. Sintaxa comenzii este: 

 
Command: chprop < 
Select objects: (selectare obiecte) 
Select objects: < 
Change what property (Color/ LAyer/ LType/ Thickness) ? 
C sau LA sau LT sau T < 
New {nume proprietate} <valoare curenta>: {valoare noua)< 

Change what property (Color/ LAyer/ Ltype /Thickness)? ... 
 
Pot fi incluse în set obiecte cu valori eterogene ale proprietăţii 

vizate, după modificare, proprietatea având aceeaşi valoare pentru 
întregul set. 

 
 



 

Exerciţiu 3.6.  
Să se modifice proprietăţile piesei sub formă de cruce de mai sus 

modificând lăţimea arcelor la valoarea de 1 unitate şi a segmentelor la o 
valoare de 2 unităţi. Aceste operaţii se pot face pentru fiecare vertex în 
parte sau pentru toate de odată la valoarea de 1 unitate ca apoi să 
modificăm numai lăţimile segmentelor. 

Cu comanda “Decurve” faceţi dreaptă coada săgeţii. 
Salvaţi desenul care va arăta ca în figura următoare. 
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LUCRAREA 4 
DESENAREA POLILINIILOR. CAZURI 
PARTICULARE DE POLILINII. 

 
 

4.1. Desenarea dreptunghiurilor 
 
Dreptunghiurile şi pătratele sunt create folosind comanda 

Rectangle. Opţiunile comenzii Rectangle includ: 
• Colţuri drepte 
• Colţuri teşite. 
• Colţuri rotunjite. 
• Grosimea liniei pentru toate segmentele. 
Notă: Un dreptunghi este stocat în memorie ca o polilinie 

închisă. 

 
 
Comanda Rectangle 
Bara cu instrumente: Draw> Rectangle  
Meniu: Draw> Rectangle 
Linia de comandă: rectangle 
 
Desenarea dreptunghiurilor 
1. În bara cu instrumente Draw selectaţi Rectangle. 
2. Specificaţi punctul corespunzător primului colţ.. Alternativ, 

introduceţi unul din următoarele: 
• C (Chamfer) pentru a selecta mărimea teşiturii pentru fiecare 

colţ al dreptunghiului. 
au 

• F (Fillet) pentru a selecta raza de racordare pentru fiecare 
colţ al dreptunghiului. 
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Sau 
• W (Width) pentru a seta grosimea tuturor segmentelor. 
3. Specificaţi punctul/colţului opus. 
Notă: Folosiţi coordonatele relative pentru a specifica punctul 

colţului opus utilizând @grosime,înălţime. 
 
Exerciţiul 4.1: Desenarea dreptunghiurilor 
 
În acest exerciţiu, desenaţi ecranul unui televizor folosind 

dreptunghiuri. 
 

 
 

1.Începeţi un nou desen folosind Use a Wizard apoi Quick Setup 
În bara cu instrumente Draw selectaţi Rectangle pentru a începe 

desenarea dreptunghiului exterior. 
3. Specificaţi raza colţului: 
• Tastaţi f apoi apăsaţi ENTER. 
• Tastaţi 4 apoi apăsaţi ENTER pentru a specifica raza. 
4. Specificaţi punctele colţurilor: 
• Tastaţi 0,0 apoi apăsaţi, ENTER pentru a specifica colţul din 

stânga jos. 
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• Tastaţi @140,110 apoi apăsaţi ENTER pentru a specifica 
colţul din dreapta sus. 

5. În bara cu instrumente Draw selectaţi Rectangle pentru a 
începe desenarea dreptunghiului interior. 

6. Specificaţi teşitura colţului: 
• Tastaţi c apoi apăsaţi ENTER. 
• Tastaţi 2 apoi apăsaţi ENTER pentru a specifica prima 

distanţă de teşire. 
• Tastaţi 2 apoi apăsaţi ENTER pentru a specifica a doua 

distanţă de teşire. 
7. Specificaţi grosimea: 
• Tastaţi w apoi apăsaţi ENTER. 
• Tastaţi 2 apoi apăsaţi ENTER. 
8. Specificaţi punctele colţurilor:  
• Tastaţi 20,20 apoi apăsaţi, ENTER pentru a specifica colţul 

din stânga jos. 
• Tastaţi @120,90 apoi apăsaţi ENTER pentru a specifica colţul 

din dreapta sus. 
9.Desenaţi butoanele televizorului 
• În bara cu instrumente Draw selectaţi Rectangle pentru a 

începe desenarea dreptunghiului interior. 
10. Specificaţi teşitura colţului: 
• Tastaţi c apoi apăsaţi ENTER. 
• Tastaţi 1 apoi apăsaţi ENTER pentru a specifica prima 

distanţă de teşire. 
• Tastaţi 1 apoi apăsaţi ENTER pentru a specifica a doua 

distanţă de teşire. 
11. Specificaţi punctele colţurilor:  
• Tastaţi 20,10 apoi apăsaţi, ENTER pentru a specifica colţul 

din stânga jos. 
• Tastaţi @23,12 apoi apăsaţi ENTER pentru a specifica colţul 

din dreapta sus. 
12. Repetaţi construcţia butoanelor la distanţele specificate. 
13.Salvaţi desenul. 
 
4.2. Desenarea poligoanelor 
 
Poligoanele sunt polilinii închise cu cel puţin 3 şi până la 1024 
laturi egale. 



 

 
 

Mărimea poligonului este specificată folosind una din 
următoarele metode: 

• Înscrierea poligonului într-un cerc imaginar. 
• Circumscrierea poligonului unui cerc imaginar. 
• Specificarea capătului uneia dintre laturi. 

 
 

Utilizaţi poligoane înscrise când distanţa dintre centrul 
poligonului şi fiecare vârf este cunoscută. Utilizaţi poligoane 
circumscrise când distanţa dintre centrul poligonului şi mijlocul fiecărei 
laturi este cunoscută. 

 
Comanda Polygon 
Bara cu instrumente: Draw> Polygon 
Meniu: Draw> Polygon 
Linia de comandă: polygon 
 
Desenarea poligoanelor 
Desenarea unui poligon circumscris cerc: 
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1. În bara cu instrumente- Draw selectaţi Polygon. 
2. În linia de comandă tastaţi 7 apoi apăsaţi ENTER pentru a 

specifica numărul de laturi. 
3. Specificaţi punctul de centru al poligonului. 
4. În linia de comandă tastaţi c apoi apăsaţi ENTER pentru a 

specifica un poligon circumscris. 
5. În linia de comandă tastaţi 50 pentru a specifica raza apoi 

apăsaţi ENTER. 

 
 
Exerciţiul 4.2.: Desenarea poligoanelor 
În acest exerciţiu, folosiţi poligoane şi cercuri pentru a desena 

cele şase şuruburi. 
1.Începeţi un nou desen folosind Use a Wizard apoi Quick Setup 
2. Desenaţi hexagonul din stânga jos: 
• În bara cu instrumente Draw selectaţi Polygon. 
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• În linia de comandă tastaţi 6 apoi apăsaţi ENTER pentru a 
specifica numărul de laturi. 

• Selectaţi punctual 0,0 pentru a specifica punctul de centru. 
• În linia de comandă tastaţi c apoi apăsaţi ENTER pentru a 

specifica un poligon circumscris. 
• În linia de comandă tastaţi 20 pentru a specifica raza apoi 

apăsaţi ENTER. 
• 3. Desenaţi cercul din stânga jos: 
• În bara cu instrumente Draw selectaţi Circle. 
• În linia de comandă tastaţi @ apoi apăsaţi ENTER pentru a 

specifica centrul cercului. 
• În linia de comandă tastaţi 20 pentru a specifica raza apoi 

apăsaţi ENTER. 
Notă: Scurtătura @ (echivalentă cu @0,0) a fost folosită pentru a 

specifica poziţia centrului cercului. Acest lucru specifică o poziţie, 
aceeaşi cu poziţia anterioară centrul hexagonului. 

4. Desenaţi hexagonul din mijloc jos: 
• În bara cu instrumente Draw selectaţi Polygon. 
• În linia de comandă tastaţi 6 apoi apăsaţi ENTER pentru a 

specifica numărul de laturi. 
• În linia de comandă tastaţi 60,0 pentru a specifica punctul de 

centru. 
• În linia de comandă tastaţi c apoi apăsaţi ENTER pentru a 

specifica un poligon circumscris. 
• În linia de comandă tastaţi 20 pentru a specifica raza apoi 

apăsaţi ENTER. 
5. Desenaţi cercul din mijloc jos: 
• În bara cu instrumente Draw selectaţi Circle. 
• În linia de comandă tastaţi @ apoi apăsaţi ENTER pentru a 

specifica centrul cercului. 
• În linia de comandă tastaţi 20 pentru a specifica raza apoi 

apăsaţi ENTER. 
6. Desenaţi hexagonul din dreapta jos: 
• În bara cu instrumente Draw selectaţi Polygon. 
• Apăsaţi ENTER pentru a accepta numărul implicit de laturi. 
• În linia de comandă tastaţi 120,0 pentru a specifica punctul 

de centru. 
• Apăsaţi ENTER pentru a accepta modul implicit 

(circumscris). 
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• În linia de comandă tastaţi 20 apoi apăsaţi ENTER pentru a 
specifica raza. 

7. Desenaţi cercul din dreapta jos: 
• În bara cu instrumente Draw selectaţi Circle. 
• În linia de comandă tastaţi @ apoi apăsaţi ENTER pentru a 

specifica centrul cercului. 
• Apăsaţi ENTER pentru a accepta raza implicită de 20. 
8. Desenaţi hexagonul din stânga sus: 
• În bara cu instrumente Draw selectaţi Polygon. 
• În linia de comandă tastaţi 6 apoi apăsaţi ENTER pentru a 

specifica numărul de laturi. 
• Selectaţi punctual 0,50 pentru a specifica punctul de centru. 
• În linia de comandă tastaţi c apoi apăsaţi ENTER pentru a 

specifica un poligon circumscris. 
• În linia de comandă tastaţi 20 pentru a specifica raza apoi 

apăsaţi ENTER. 
9. Desenaţi cercul din stânga sus: 
• În bara cu instrumente Draw selectaţi Circle. 
• În linia de comandă tastaţi @ apoi apăsaţi ENTER pentru a 

specifica centrul cercului. 
• În linia de comandă tastaţi 20 pentru a specifica raza apoi 

apăsaţi ENTER. 
10. Desenaţi hexagonul din mijloc sus: 
• În bara cu instrumente Draw selectaţi Polygon. 
• În linia de comandă tastaţi 6 apoi apăsaţi ENTER pentru a 

specifica numărul de laturi. 
• În linia de comandă tastaţi 60,50 pentru a specifica punctul 

de centru. 
• În linia de comandă tastaţi c apoi apăsaţi ENTER pentru a 

specifica un poligon circumscris. 
• În linia de comandă tastaţi 20 pentru a specifica raza apoi 

apăsaţi ENTER. 
11. Desenaţi cercul din mijloc sus: 
• În bara cu instrumente Draw selectaţi Circle. 
• În linia de comandă tastaţi @ apoi apăsaţi ENTER pentru a 

specifica centrul cercului. 
• În linia de comandă tastaţi 20 pentru a specifica raza apoi 

apăsaţi ENTER. 
12. Desenaţi hexagonul din dreapta sus: 
• În bara cu instrumente Draw selectaţi Polygon. 
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• Apăsaţi ENTER pentru a accepta numărul implicit de laturi. 
• În linia de comandă tastaţi 120,50 pentru a specifica punctul 

de centru. 
• Apăsaţi ENTER pentru a accepta modul implicit 

(circumscris). 
• În linia de comandă tastaţi 20 apoi apăsaţi ENTER pentru a 

specifica raza. 
13. Desenaţi cercul din dreapta sus: 
• În bara cu instrumente Draw selectaţi Circle. 
• În linia de comandă tastaţi @ apoi apăsaţi ENTER pentru a 

specifica centrul cercului. 
• Apăsaţi ENTER pentru a accepta raza implicită de 20. 
14. Trasaţi axele de simetrie cu comanda Line 
15. Creati un nou layer cu tipul de linie interrupt. 
16. Plasati axele de simetrie în acest layer nou. 
6.Salvati desenul. 
 
4.3. Desenarea coroanelor circulare (donut) 
 
Desenarea coroanelor circulare este un mod rapid pentru a crea 

forme de tipul inelelor de grosimi specificate sau discurilor. 
Notă: O coroană circulară este stocată ca două arce de polilinie 

cu grosime. 
 
Comanda Donut 
Bara cu instrumente: Draw> Donut 
Linia de comandă: donut 
 
Desenarea coroane1or circulare 
1. În meniul Draw selectaţi Donut. 
2. Desenaţi coroana circulară din stânga: 
• În linia de comandă tastaţi 20 şi apăsaţi ENTER pentru a 

specifica diametrul din interior. 
• În linia de comandă tastaţi 40 şi apăsaţi ENTER pentru a 

specifica diametrul din exterior. 
• Specificaţi punctul de centru şi apoi apăsaţi ENTER pentru a 

încheia comanda. 
 



 

 
3. Desenaţi coroana circulară din mijloc: 
• Apăsaţi cu butonul din dreapta al mouse-ului în zona de 

desenare şi selectaţi Repeat Donut din meniul cursor. 
• În linia de comandă tastaţi 40 şi apăsaţi ENTER pentru a 

specifica diametrul din interior. 
• În linia de comandă tastaţi 40 şi apăsaţi ENTER pentru a 

specifica diametrul din exterior. 
• Specificaţi punctul de centru şi apoi apăsaţi ENTER pentru a 

încheia comanda. 
4. Desenaţi coroana circulară din dreapta: 
• Apăsaţi cu butonul din dreapta al mouse-ului în zona de 

desenare şi selectaţi Repeat Donut din meniul cursor. 
• În linia de comandă, tastaţi 0 şi apăsaţi ENTER pentru a 

specifica diametrul din interior. 
• În linia de comandă tastaţi 40 şi apăsaţi ENTER pentru a 

specifica diametrul din exterior. Specificaţi punctul de centru 
şi apoi apăsaţi ENTER pentru a încheia comanda. 

 
4.4. Desenarea elipselor 
 
Elipsele şi arcurile eliptice pot fi create, ambele fiind 

reprezentări matematice exacte ale ecuaţiilor elipsei. 
Metoda implicită de desenare a unei elipse este de a specifica 

punctele de sfârşit ale primei axe şi distanţa, care are jumătate din 
lungimea celei de-a doua axe. 
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Punctele axei lungi (P1 şi P2) i distanţa (D) adică jumătatea axei 
mici. 

ş

 
Centru, şi cele două jumătăţi ale axelor  

omanda Ellipse 
: Draw>Ellipse 

se 

esenarea elipselor 
olosind puncte de sfârşit şi distanţe: 

. 
. 

xe. 
ei axe şi 

sau 
• Tastaţi o distanţă în linia de comandă 

 
Exerciţiul 4.3. Desenarea elipselor  

izard apoi Quick Setup 

e Draw selectaţi Ellipse. 
ţi ENTER. 

 

În ţi 60 şi apăsaţi ENTER pentru a 
specifi

electaţi Ellipse. 
saţi ENTER. 

 

 
C
Bara cu instrumente
Meniu: Draw> Ellipse 
Linia de comandă: ellip
 
D
Desenarea elipselor f
1.În bara cu instrumente Draw selectaţi Ellipse. 
2. Specificaţi primul punct de capăt al primei axe
3. Specificaţi al doilea punct de capăt al primei axe
4. Specificaţi jumătate din lungimea celei de-a doua a
• Deplasaţi cursorul faţă de punctul de, mijloc al prim

selectaţi un punct. 

1.Începeţi un nou desen folosind Use a W
1. Desenaţi elipsa mare: 
• În bara cu instrument
• Tastaţi punctul de coordonate 20,80 şi apoi apăsa
• Tastaţi punctul din dreapta al elipsei, de coordonate, 170,80

şi apoi apăsaţi ENTER. 
linia de comandă, tasta

ca jumătate din lungimea axei verticale. 
2. Desenaţi elipsa din stânga sus: 
• În bara cu instrumente Draw s
• Tastaţi punctul de coordonate 40,100 şi apoi apă
• Tastaţi punctul din dreapta al elipsei, de coordonate, 90,100 

şi apoi apăsaţi ENTER. 



 

 
 
 În linia de comandă, tastaţi 20 şi apăsaţi ENTER pentru a 

3. D
lectaţi Ellipse. 

apoi apăsaţi 

• nctul din dreapta al elipsei, de coordonate, 150,100 

• taţi 20 şi apăsaţi ENTER pentru a 

4. D
e Draw selectaţi Ellipse. 

ţi ENTER. 
 

• taţi 20 şi apăsaţi ENTER pentru a 

5. S

•
specifica jumătate din lungimea axei verticale. 
esenaţi elipsa din dreapta sus: 

• În bara cu instrumente Draw se
• Tastaţi punctul de coordonate 100,100 şi 

ENTER. 
Tastaţi pu
şi apoi apăsaţi ENTER. 
În linia de comandă, tas
specifica jumătate din lungimea axei verticale. 
esenaţi elipsa de jos: 

• În bara cu instrument
• Tastaţi punctul de coordonate 60,50 şi apoi apăsa
• Tastaţi punctul din dreapta al elipsei, de coordonate, 130,50

şi apoi apăsaţi ENTER. 
În linia de comandă, tas
specifica jumătate din lungimea axei verticale. 
alvaţi desenul. 
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.5. Desenarea curbelor splin 

 curbă spline este o curbă netedă trece printr-o serie de puncte 
specifi

4
 
O
cate. Curbele spline pot fi folosite pentru crearea curbelor 

neregulate care nu pot fi realizate uşor cu ajutorul arcelor. 
 

 
Termeni cheie: Splines  

ational B-Spline) - o definiţie 
matem

 
puncte

line 
către 

bei în punctele de 
începu

ică cât de multe puncte de control sunt date. Mai 
multe 

NURB (Non-Uniform R
atică pentru o formă particulară de curbă netedă. 
Control Point - O curbă NURB este definită de o serie de
 de control şi ponderi. Curba trece prin punctele control de 

început şi de sfârşit şi ghidată de punctele intermediare de control. 
Weight (pondere) - Specifică cât de este împinsă curba sp

un particular de control. Fiecare punct de control poate avea 
asignată o anumită pondere, diferită de a celorlalte. 

Tagency(tangenţă) - Specifică direcţia cur
t şi de sfârşit.  
Order - Specif
puncte de control dau un mai bun control al formei curbei. 
 

 



 

 
Curbe spline cu aceleaşi puncte de definiţie dar de tangenţă 

diferită în capete. 
 
Comanda Spline 
Bara cu instrumente: Draw>Spline 
Meniu: Draw>Spline 
Linia de comandă: spline 
 
Desenarea curbelor spline 

ţi punctele rămase pentru a desena curba spline, apoi 
apăsaţ

În general apăsaţi ENTER 
pentru

e sfârşit. În general apăsaţi ENTER 
pentru a accepta set  

aţi ENTER pentru 

1. În bara cu instrumente Draw selectaţi Spline. 
2. Specificaţi punctul de început al curbei spline. 

. Specifica3
i ENTER.  
4. Specificaţi tangenta de început. 

licite.  a accepta setările imp
5. Specificaţi tangenta d

ările implicite.
 
Exerciţiul 4.4. Desenarea curbelor spline 
Desenaţi o camă folosind o curbă spline. 
Desenaţi cama în jurul punctului de coordonate 0,0 folosind 

coordonate polare absolute. 
1.Începeţi un nou desen folosind Use a Wizard apoi Quick Setup 
2. Desenaţi cercul de bază. În bara cu instrumente Draw, 

selectaţi Circle. 
• În linia de comandă tastaţi 0,0 şi apoi apăsaţi. ENTER 

pentru a specifica centrul. 
• În linia de comandă tastaţi 40 şi apoi apăs

a specifica raza. 
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Distanţa de la centrul cercului de bază la profilul camei este dată 

în tabelul de mai jos: 
 
Unghiul (grade) Cursa (mm) Cursa+cercul de bază 

(mm) 
0 0 40 

30 3 43 
60 6 46 
90 15 55 

120 22 62 
150 35 75 
180 49 89 
210 26 66 
240 19 59 
270 10 50 
3  00 6 46 
330 3 43 

 
3. Mă Zoom) astfel încât cercul să 

fie pe mijlocul ecranului şi s cupe aproximati  jumătate din 
suprafaţa de desenare. 

4. În bara cu instrumente w, selectaţi Splin
5. În linia de comandă ta ţi următoarele coordonate, apăsând 

ENTER du care: 
40<0
43<3
46<6
55<90 

riţi desenul (folosind comanda 
ă o v o

Dra e. 
sta

pă fie
 
0 
0 
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 75

0 
 
 
ţi c apoi apăsaţi ENTER pentru a închide curba spline. 
aţi ENTER pentru a accepta valoarea implicită a 

tangen
i exerciţiul. 

62<120 
75<150 
89<180 
66<210 
59<240 
50<270 
46<30
43<330
40<360
6. Tasta
7. Apăs
tei. 
8. Salvaţ
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LUCRAREA 5 COMENZI DE AFIŞARE. SCRIEREA UNUI TEXT 

 
 

5.1. Controlul afişării 
Folosiţi comanda Zoom pentru a mări sau pentru a micşora 

imaginea afişată a obiectelor, pentru a observa detaliile sau pentru a 
afişa întregul desen. Folosiţi PAN pentru a deplasa imaginea afişată cu 
valori incrementale. 

Termeni cheie: Zoom şi Pan Zoom - pentru a mări sau pentru 
a micşora imaginea afişată a obiectelor pentru a le vizualiza. 

Display Magnification - o măsură a cât de mult s-a mărit sau 
micşorat imaginea obiectului. 

Pan - pentru a deplasa desenul fără a schimba mărimea afişării 
acestuia. 

Realtime Zoom and Pan - metodă interactivă de aschimba 
afişarea desenului. 

Extents - zona rectangulară imaginară care cuprinde toate 
obiectele desenului. 

IntelliMouse - un mouse cu două butoane cu o mică rotiţă aflată 
între acestea. Rotiţa poate fi folosită pentru comenzile Zoom şi Pan într-
un desen fără utilizarea vreunei comenzi AutoCAD. 

 
Comanda Zoom 
În bara cu instrumente: Standard 
Meniul: View>Zoom> Real Time 
Linia de comandă: zoom 
 
Comanda Pan 
În bara cu instrumente: Standard 
Meniul: View> Pan> Real Time 
Linia de comandă: pan 
 
Folosirea comenzii Realtime Zoom 
Schimbarea afişării (scalarea imaginii afişate pe ecran) unui 

desen: 
1.În bara cu instrumente selectaţi Zoom Realtime. 
Observaţie: Cursorul este afişat acum ca o lupă. 
2. Pentru a mări desenul, deplasaţi cursorul vertical în sus pe 

ecran, ţinând apăsată tasta stânga a mouse-ului. 
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3. Pentru a micşora desenul, deplasaţi cursorul vertical în jos pe 
ecran, ţinând apăsată tasta stânga a mouse-ului. 

4. Apăsaţi butonul din dreapta al mouse-ului în zona de desenare 
şi apoi selectaţi Exit pentru a sfârşi comanda. 

Folosirea comenzii Realtime Pan 
Schimbarea afişării unui desen prin deplasare de-a lungul 

desenului: 
1. În bara cu instrumente Standard selectaţi Pan Realtime. 
 
Observaţie: Cursorul este afişat acum ca o mână. 
 
2. Trageţi cursorul de-a lungul ecranului pentru a deplasa 
desenul. 
3. Apăsaţi butonul din dreapta al mouse-ului în zona de desenare 

şi apoi selectaţi Exit pentru a sfârşi comanda. 
 
Alte opţiuni ale comenzii Zoom 
Celelalte opţiuni pentru a schimba afişarea: 
 
Folosirea IntelliMouse-ului 
Dacă aveti un IntelliMouse învârtiţi rotiţa înainte şi înapoi. 

Astfel puteţi mări sau micşora desenul fără a utiliza o comandă 
AutoCAD. 

Pentru mai multe informaţii apelaţi la Help - IntelliMouse. 
 
Zoom Window 
1. În bara cu instrumente Standard selectaţi Pan Realtime. 
2. Apăsaţi butonul din dreapta al mouse-ului în zona de desenare 

şi apoi selectaţi Zoom Window. 
3. Încadraţi într-o fereastră rectangulară o zonă din desen. 

Imaginea obiectelor incluse în fereastra selectată din desen sunt mărite 
pentru a umple zona definită. 

Observaţie: Zona selectată s-ar putea să nu se potrivească 
ferestrei. 

 
Zoom Extents 
Apăsaţi butonul din dreapta al mouse-ului în zona de desenare şi 

apoi selectaţi Zoom Extents. Zoom Extents vă arată toate obiectele 
vizibile existente în desen. 
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Zoom Original 
Apăsaţi butonul din dreapta al mouse-ului în zona de desenare şi 

apoi selectaţi Zoom Original. Zoom Original arată vederea iniţială 
bazată pe comanda de vizualizare curentă. 

După deplasare şi zoom (mărire şi micşorare) într-o zona 
specifică vă reîntoarceţi la vederea originală apăsând pe Zoom Original. 

Pentru mai multe informaţii despre comanda Zoom folosiţi Help. 
 
Exerciţiul 5.1: Folosirea comenzilor Zoom şi Pan 
 
Schimbaţi afişarea unui desen folosind zoom şi pan. 
1.Deschideţi un desen cu extensia .dwg. 
2.În bara cu instrumente Standard selectaţi Zoom Realtime. 
3. Pentru a mări desenul, deplasaţi cursorul vertical în sus pe 

ecran, ţinând apăsată tasta stânga a mouse-ului şi apoi eliberaţi 
butonul. 

4. Pentru a micşora. desenul, deplasaţi cursorul vertical în jos, pe 
ecran ţinând apăsată tasta stânga a mouse-ului şi apoi eliberaţi 
butonul. 

Observaţie: Obiectele de pe ecran sunt afişate în dimensiuni din 
ce în ce mai mici pe măsură ce cursorul se deplasează în josul ecranului. 

5. Apăsaţi butonul din dreapta al mouse-ului în zona de desenare 
şi apoi selectaţi Zoom Extents. Acest lucru vă va afişa întreg desenul. 

6. Apăsaţi butonul din dreapta al mouse-ului în zona de desenare 
şi apoi selectaţi Zoom Window. 

7. Definiţi o fereastră într-o mică zonă a desenului: 
Apăsaţi şi ţineţi pentru primul colţ al ferestrei pe care o 

vizionaţi. 
Trageţi cursorul şi eliberaţi pentru a defini fereastra. 
8. Apăsaţi butonul din dreapta al mouse-ului în zona de desenare 

şi apoi selectaţi Pan. Trageţi cursorul de-a lungul ecranului pentru a vă 
mişca de jur împrejurul desenului. 

9. Apăsaţi butonul din dreapta al mouse-ului în zona de desenare 
şi apoi selectaţi Exit. 

10.Salvaţi desenul. 
 
5.2. Folosirea comenzilor Redraw şi Regen 

 
Comanda Redraw îndepărtează toate punctele temporare şi orice 

pixeli rămaşi în urma editării. 



 

 79 

Când realizaţi anumite schimbări la stilurile de text, layere şi 
tipuri de linie sau alte proprietăţi, AutoCAD recalculează modul în care 
ar trebui să arate desenul. Folosiţi comanda Regen pentru a regenera 
baza de date a desenului. Acest lucru reindexează baza de date a 
desenului, recalculează poziţii din desen şi reface afişarea cercurilor, 
arcelor, elipselor şi curbelor. La desene mari, regenerarea s-ar putea să 
ia ceva timp. 

 
Temeni cheie: Regenerare şi redesenare 
Screen Refresh- reactualizează afişarea pentru a arăta starea 

actuală epurată a desenului. 
Blips - semne lăsate pe ecran după ce un punct este selectat. 
Drawing Database - informaţii despre proprietăţile şi locaţiile 

obiectelor din desen, stocate într-un fişier desen ca o bază de date. 
 
Comanda Redrawall 
Bara cu instrumente: Standard 
Meniul: View> Redraw 
Linia de comandă: redrawall 
 
Comanda Regen 
Meniul: View> Regen . 
Linia de comandă: regen 
 
Comanda Blipmode 
Linia de comandă: blipmode 
 
Folosirea comenzilor Redraw şi Regen 
Setarea modului Blipmode în aşa fel încât punctele temporare să 

apară atunci când selectaţi ceva în fereastra de desenare şi folosirea 
comenzii Redraw pentru a curăţa ecranul: 

1.Pe linia de comandă tastaţi blipmode şi apoi apăsaţi ENTER. 
2. Tastaţi on şi apoi apăsaţi ENTER pentru a activa punctele 

temporare. 
 3. În bara cu Instrumente Draw selectaţi Line şi apoi plasaţi o 

linie oriunde pe ecran. 
4. În bara cu instrumente Modify selectaţi Erase. Selectaţi linia 

şi apoi apăsaţi ENTER pentru a o şterge. Punctele temporare (mici 
cruciuliţe) apar pe ecran când selectaţi un obiect sau alegeţi un punct. 
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5. În bara cu instrumente Standard selectaţi Redrawall. Ecranul 
este reafişat şi punctele temporare dispar. 

6. Pentru a recalcula baza de date a desenului selectaţi Regen în 
meniul View. 

Pentru mai multe informaţii privind aceste opţiuni vedeţi 
comenzile - Redraw, Redrawall, Regen şi Regenall în Help. 

 
Exerciţiul 5.2: Folosirea comenzii Redraw 
 
Folosiţi comanda Redraw pentru a îndepărta punctele temporare 

de pe ecran, create prin desenarea şi ştergerea unui cerc. 
1. Deschideţi un fişier model. 
2. În bara cu instrumente Standard selectaţi Named Views şi 

.apoi: 
• Selectaţi South - East Section din lista Name. 
• Selectaţi Set Current. 
• Selectaţi OK. 
3. În linia de comandă tastaţi blipmode şi apoi apăsaţi ENTER. 
4. Tastaţi on şi apoi apăsaţi ENTER pentru a activa punctele 
temporare. 
5.În bara cu instrumente Draw selectaţi Circle. 
6. Alegeţi un punct de centru apropiat de mijlocul textului galben 

"1698/4" din partea stângă a ecranului. În linia de comandă tastaţi 5 
pentru a specifica raza cercului. Un cerc este desenat în jurul textului. 

7. În bara cu instrumente Modify selectaţi Erase. Selectaţi cercul 
şi apoi apăsaţi ENTER pentru a-l şterge. Punctele temporare apar pe 
ecran unde ati desenat şi şters cercul. 

8. În bara cu instrumente Standard selectati Redraw All. 
Desenul este reafişat, iar punctele temporare dispar. 

9. În linia de comandă tastaţi blipmode şi apoi apăsaţi ENTER. 
10.Tastaţi off şi apăsaţi ENTER pentru a dezactiva punctele 

temporare. Dacă încercaţi să desenaţi şi să ştergeţi unele linii sau 
cercuri, punctele temporare nu mai apar. 

11. Închideţi schimbările. 
Alte opţiuni de control a sistemului de afişare 
Controlarea acurateţei reprezentării arcelor şi cercurilor în 

afişarea dumneavoastră se face prin setarea Display Resolution. O 
valoare mai mare va fi vizibilă prin cercuri reprezentate mai exact, cu 
toate că aceasta va micşora viteza sistemului. View Resolution este 
setată prin comanda Viewres. 
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Observaţie: Toate cercurile şi arcele apar corect la tiparire, 
indiferent de valoarea setarii pentru Display Resolution. 

Desenele din AutoCAD se regenerează automat când Regenauto 
este activat (On). Când lucraţi la un desen mai mare, dezactivaţi 
Regenauto (Off) pentru a economisi timp. 

 
Termeni cheie: Comenzi de control a afişării 
View Resolution - un număr de segmente de dreaptă scurte, 

folosite pentru a aproxima reprezentarea obiectelor curbe de tip elipse, 
cercuri şi arce pe ecran. Rezoluţia înaltă face curbele să apară fine, dar, 
poate micşora performanţele sistemului. 

 
Comanda Viewres 
Meniul: Tools>Options> Display 
Linia de comandă: viewers 
 
Comanda Regenauto 
Linia de comandă: regenauto 
 
Rezoluţia de afişare 
Controlarea gradului de acurateţe al arcelor cercurilor şi 

elipselor de pe ecran: 
1. În meniul Tools selectaţi Options. 
2. În fereastra de dialog Options selectaţi Display Tab. 
3. Sub Display Resolution tastaţi pentru a seta Arc and Circle 

Smoothness. 
4. Selectaţi Apply. Desenul se va regenera. 
5. Selectaţi OK pentru a închide fereastra de dialog. 
 
5.3. Folosirea stilurilor de text 
 
Un stil de text dat stabileşte proprietăţile textului, ca font (tipul 

de literă), grosime şi caracteristici generale. Poate de asemenea stabili 
înălţimea textului şi poate aplica diferite efecte acestuia. Puteţi defini 
mai multe stiluri de text într-un desen şi puteţi folosi diferite stiluri 
pentru diferite situaţii. 

Termeni cheie: Stiluri de text 
Text Style - o colecţie de setări salvată sub un nume, care 

stabileşte înfăţişarea textului, incluzând fontul, mărimea, grosimea şi 
alte efecte. 
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Special Characters - caractere speciale cum ar fi simbolurile 
pentru diametru sau grad. 

Character Set - numerale, litere şi caractere speciale. 
Font File - defineşte formele caracterelor textului într-un set de 

caractere. 
Text Height - O valoare diferită de 0 predefineşte înălţimea 

textului pentru stil. Dacă valoare este 0, înălţimea este setată la 
introducerea textului. 

Width Factor - raportul dintre grosimea textului şi înălţimea 
sa. O valoare mai mare decât 1 lăţeşte textul; iar o valoare mai mică 
decât 1 îl condensează. 

Comanda Text Style 
Meniu: Format>Text Style 
Linia de comandă: text style 
 
Definirea stilurilor de text  
Folosiţi comanda Text Style pentru a defini un nou stil de text: 
1. În meniul Format selectaţi Text Style. 
2. Sub Style Name selectaţi New. Tastaţi Title şi selectaţi OK. 
3. Sub Font selectaţi din listă fontul Times New Roman. Acesta 

este un font TrueType. 
4. La Font Style selectaţi Bold. 
5. În câmpul Height tastaţi 3.5 pentru a seta o valoare pentru 

înălţimea textului. 
6. În câmpul Width tastaţi 0.8 pentru a seta o valoare pentru 

raportul de grosime. 
7. Verificaţi în zona de previzualizare Preview pentru a vedea 

cum va apare textul în desen. 
8. Selectaţi Close. Noul stil de text este acum stilul curent folosit 

la introducerea de text în desen. 
Observaţie: Folosiţi AutoCAD DesignCenter pentru a importa 

stiluri de text din alte desene.  
Editarea stilurilor de text 
1. În meniul Format selectaţi Text Style. 
2. Selectati stilul de editat. Schimbaţi oricare din setările 

stilului. 
3. Selectaţi Apply. 
Observaţie: Când editaţi un stil, tot textul introdus cu acel stil 

va fi modificat pentru a se potrivi noilor caracteristici. Schimbările sunt 
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plasate în coadă de aşteptare şi intră în vigoare la următoarea 
regenerare. 

 
Mărimea textului 
Obiectele AutoCAD sunt desenate la mărimea lor reală, fără a 

lua în consideraţie dacă obiectele sunt mari sau mici. Dacă un nou text 
este adăugat desenului, dacă acesta este prea mare sau prea mic, s-ar 
putea să fie indescifrabil. 

Există standarde, care specifică înălţimea necesară a textului 
pentru textul printat. 

Multe desene trebuie scalate pentru a fi printate, astfel încât să 
se potrivească mărimilor standardizate ale foilor de hârtie. 

Înălţimea textului pentru adnotări trebuie să fie justată pentru a 
permite scalarea. 

Ajustarea înălţimii textului va asigura un raport bun între text 
şi mărimea desenului, pentru o vizualizare mai uşoară pe ecran, chiar 
dacă desenul nu este printat. 

Observaţie: Mărimea textului este o problemă atunci când atât 
textul, cât şi desenul sunt plasate în model space. Adnotările por fi 
plasate în paper space fără ajustări.  

 
Determinarea mărimii textului 
Determinarea mărimii necesare a textului pentru a fi în 

concordanţă cu standardele industriale şi de proiect: 
1. Verificaţi mărimea textului printat. Pentru adnotările 

generale, mărimea textului printat ar trebui să fie de 3 mm. 
2. Determinaţi scara la care va fi printat desenul. Desenul 

arhitectural va fi printat la o scară de 1: 100. 
3. Multiplicaţi înălţimea textului printat prin inversul scării de 

printare. Înălţimea cerută a textului este de 3 x 100 = 300. 
4. Plasaţi adnotări1e generale cu o înălţime de text de 300. Când 

printaţi la o scară de 1: 100, va avea o înălţime de 3 unităţi. 
Observaţie: Înălţimea dorită a textului poate fi setată cu 

ajutorul următoarelor tehnici: 
• Folosiţi un stil de text cu o înălţime definită de text de 0 şi 

specificaţi înălţimea când plasaţi textul. 
Sau 

• Editaţi înălţimea textului pentru un stil de text existent la 
valoarea cerută. 

Sau 



 

 84 

• Creaţi un stil de text cu înălţimea de printare cerută. Plasaţi 
textul şi folosiţi comanda Scale pentru a scala textul prin 
inversarea scării de printare. Această tehnică este folositoare 
în cazul utilizării textului existent în indicatoare. 

 
Crearea unui singur rând de text 
Un rând de text indică caracteristici ca note, legende, liste de 

materiale, etichete, poziţii, subtitluri, revizii într-un desen. 
Folosiţi coduri de control pentru a insera caractere speciale 

pentru diametru, grad şi simboluri pentru toleranţă. 
Termeni cheie: Linie de text 
Single Line Text - fiecare linie a unui text este un obiect 

separat al AutoCAD-ului. 
Text Justification - alinierea textului bazată pe punctul de 

inserare al textului şi metoda de aliniere. 
 
Comanda Text 
Meniu: Draw>Text>Single Line Text 
Linia de comandă: text (sau dtext) 
 
Crearea unei singure linii de text 
Crearea unei linii de text cu aliniere la stânga: 
1. În meniul Draw selectaţi Text, apoi selectaţi Single Line Text. 
2. Selectaţi un punct în desen. 
3. În linia de comandă tastaţi 5, apoi apăsaţi ENTER pentru a 

introduce înălţimea textului. 
Observaţie: Dacă înălţimea este setată în stilul de text, atunci 

aceasta este utilizată şi nu mai apare cerere pentru înălţime. 
4. Apăsaţi ENTER pentru a accepta unghiul de rotaţie implicit. 
5. În linia de comandă tastaţi PARTIAL TOP VIEW, apoi apăsaţi 

ENTER. 
Observaţie: Folosiţi comenzile Windows cut/copy şi paste 

pentru a copia un text dintr-o altă aplicaţie. 
6. În linia de comandă tastaţi OF PART 1 ONLY, apoi apăsaţi 

ENTER. 
7. Apăsaţi ENTER din nou pentru a încheia comanda Text. 
 
Alinierea textului  
Controlarea poziţionării unui text relativ la un punct de început: 
1. În meniul Draw selectaţi Text, apoi selectaţi Single Line Text. 



 

2. În linia de comandă tastaţi j apoi apăsaţi ENTER. Implicit, 
textul este aliniat la stânga. Există alte 14 opţiuni de aliniere. De 
exemplu folosiţi Center pentru a centra textul faţă de punctul de 
înserare. 

3. În linia de comandă tastaţi mc, apoi apăsaţi ENTER pentru 
aliniere mijloc-centru. 

4. Selectaţi un punct în desen pentru a specifica mijocul textului. 
5. Apăsaţi ENTER de două ori pentru a accepta înlţimea 

implicită şi unghiul de rotaţie implicit. 
6. În linia de comandă tastaţi FRONT VIEW, apoi apăsaţi 

ENTER. 
7. Apăsaţi ENTER din nou pentru a încheia comanda. 
Observaţie: Textul apare aliniat la stânga până când încheiaţi 

comanda de text. 
Observaţie: Pentru mai multe informaţii legate de alinierea 

textului, vedeţi Help- Text Justification. 
 
Caractere speciale 
Introduceţi următoarele coduri de control pentru a insera 

caractere speciale într-o singură linie de text: 
%%d - Simbolul pentru grad (0) 
%%p - Simbolul plus/minus pentru toleranţă (± ) 
%%c - Simbolul pentru diametrul cercului (0) 
 
Exerciţiul 5.3: Adăugarea stilurilor de text-şi a rândurilor 

singulare de text 
Definiţi un nou stil de text. Adăugaţi rânduri singulare de text 

pentru a adnota anumite părţi din desen. 
Adăugarea unui nou stil de text: 
1. Deschideţi un fişier model. 
2. În meniul Format selectaţi Text Style. 
3. Sub Style Name selectaţi New. Tastaţi numele TITLE. 

Selectaţi OK. 
4. Sub Font selectaţi Arial Narrow. 
5. Selectaţi Apply, apoi selectaţi Close. 
Introducerea textului 
1. Setaţi modul Object Snap pe Node. 
2. În meniul Draw selectaţi Text, apoi selectaţi Single Line Text. 
3. Tastaţi j, apoi apăsaţi ENTER. Tastaţi bc pentru aliniere jos-

centru şi apoi apăsaţi ENTER. 
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4. Pentru punctul de jos-centru selectaţi punctul marcat cu X. 
5. Tastaţi o înălţime de text de 0.2, apoi apăsaţi ENTER. 
6. Apăsaţi ENTER pentru a accepta unghiul de rotaţie. 
7. Tastaţi North-South Section. 
8. Apăsaţi ENTER de două ori. 
 
Adăugarea adnotărilor la axe 
1. În meniul Format selectaţi Text Style. 
2. Selectaţi pentru Style Name, ROMANC. 
3. Selectaţi Close pentru a închide fereastra de dialog. 
4. În, meniul Draw selectaţi Text. apoi selectaţi Single Line Text. 
5. Tastaţi j, apoi apăsaţi ENTER. Tastaţi mc pentru aliniere 

mijloc-centru şi apoi apăsaţi ENTER. 
6. Selectaţi un punct de-a lungul axei verticale din stânga a 

profilelor. 
7. Tastaţi 0.1 şi apăsaţi ENTER pentru a seta înălţimea. 
8. Tastaţi 90 şi apoi apăsaţi ENTER pentru a seta unghiul de 

rotaţie. 
9. Tastaţi textul DEPTH (in feet). 
10. Apăsaţi ENTER de două ori. 
11. Repetaţi paşii de la 4 la 10 pentru a plasa textul şi de-a 

lungul celeilalte axe. 
12. Ştergeţi punctul marcat prin X. 
13. Salvaţi desenul. 
 
Crearea textului multilinie 
Textul multilinie se găseşte plasat într-un cadru, cunoscut sub 

numele de fereastra limită a textului multilinie, şi acceptă operaţii 
sofisticate de formatare, ca posibilitatea de a schimba fontul, culoarea şi 
spaţiul dintre linii. Folosiţi textul multilinie pentru notele desenului, 
adnotările legendei, sau descrieri mai detaliate ale desenului. 

 
Termeni cheie: Textul multilinie 
Boundary Box - o fereastră neprintabilă care limitează 

grosimea unei coloane a textului. Textul poate depăşi partea superioară 
şi inferioară a ferestrei de limitare funcţie de aliniere. 

Multiline OrParagraph Text – paragrafe separate de text 
create de un editor de text cu funcţionalitate de procesoare de text. 
Caracterele pot fi formatate cu diferite fonturi inălţime de text, culoare 
şi alte proprietăţi. 



 

Comanda Mtext 
Bara cu instrumente: Draw  
Meniu: Draw>Text>Multiline Text 
Linia de comandă: mtext 
 
Crearea textului multilinie 
Crearea paragrafelor de text formatat: 
1. În bara cu instrumente Draw, selectaţi Multiline Text. 
2. Selectaţi un punct pentru colţul din stânga sus şi alt punct 

pentru colţul din dreapta jos a ferestrei de text. 
3. Tastaţi textul în fereastra Multiline Text Editor. 
Observaţie: Selectaţi Import Text pentru a importa text dintr-

un fişier extern sau folosiri comenzile Windows cut/copy şi paste pentru 
a copia un text din alte aplicaţii. 

4. Formataţi textul. 
5. Selectaţi OK pentru a închide fereastra Multiline Text Editor. 
 
Formatarea textului multilinie 
Setarea şi editarea textului multilinie, formatarea în fereastra 

Multiline Text Editor şi introducerea textului în fereastra de dialog: 
 

 
 

 
 

Fila Line Spacing 
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Setează spaţiul dintre rândurile unui text multilinie. 
At Least - spaţiul dintre rânduri bazat pe caracterul cel mai 

mare (setare implicită). 
Exactly - spaţiu dintre rânduri, acelaşi pentru toate rândurile. 
Single - spaţiu dintre rânduri egal cu distanţa verticală dintre 

partea inferioară a unui rând şi partea inferioară a rândului următor. 
Spaţiul de tip single este egal cu 1.66 înmulţit cu înălţimea caracterelor 
textului. 

 

 
 
Other Spacing - selectaţi o opţiune sau tastaţi un număr urmat 

de x pentru un multiplu al spaţiului de tip single. Introduceţi 1 pentru o 
spaţiere de 1.0 unităţi, fără a se lua în consideraţie înălţimea textului. 

 
Fila Find /Replace 
Găseşte şi înlocuieşte secvenţe de caractere definite de utilizator, 

folosind aceleaşi tehnici ca un procesor de text. 
 

 
 
Adăugarea caracterelor speciale  
Caracterele speciale precum simbolul diametrului (φ ), simbolul 

gradului (°) şi simbolul plus/minus (± ) pot fi introduse folosind 
aplicaţia Character Map, lista Symbol din fereastra Multiline Text 
Editor sau prin introducerea de la tastatură. 
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Introducerea de la tastatură 
Introduceţi caractere speciale cu ajutorul tastaturii în textul 

multilinie. Codurile sunt asemenea celor de la textul de tip Single Line. 
Observaţie: Simbolul diametrului apare în fereastra Multiline 

Text Editor sub forma %%c, dar este convertit în caracterul special 
necesar la revenirea în desen. 

 
Folosirea simbolurilor din Character Map  
Introducerea caracterelor speciale folosind aplicaţia Character 

Map: 
1. În bara cu instrumente Draw, selectaţi Multiline Text. 
2. Pozitionaţi un nou dreptunghi pentru text. 
3. În fereastra de dialog Multiline Text Editor selectaţi Symbol. 
4. Selectaţi Other. Aplicaţia Character Map este afişată. 
5. Alegeţi un simbol şi apoi Select. 
6. Alegeţi mai multe simboluri dacă este necesar. Când aţi 

terminat, selectaţi Close. 
7. Selectaţi Close pentru a încheia aplicaţia Character Map. 
8. În fereastra Multiline Text Editor plasaţi cursorul de text unde 

doriţi să poziţionaţi simbolurile. Apoi apăsaţi butonul din dreapta al 
mouse-ului şi alegeţi Paste din meniul cursor. 

9. Selectaţi OK pentru a închide fereastra Multiline Text Editor. 
Observaţie: Puteţi de asemenea selecta simboluri pentru 

caractere speciale din lista Symbol. 
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Exerciţiul 5.4: Crearea şi formatarea textului multilinie 
Crearea textului multilinie 
1. Deschideţi un fişier model. 
2. În bara cu instrumente Draw selectaţi Multiline Text pentru a 

adăuga textul în indicatorul gol. 
3. Selectaţi colţul din stânga sus şi cel din dreapta jos al ferestrei 

de text pentru a defini fereastra limită a textului. 
4. În fereastra Multiline Text Editor selectaţi Import Text - şi 

deschideţi un fişier tip .txt. 
5. Selectaţi fila Character pentru a vă asigura că este curentă. 
6. Apăsaţi pe butonul din dreapta al mouse-ului în fereastra de 

editare a textului şi selectaţi Select All din meniul cursor. 
7. În câmpul Text Hight. tastaţi 0.075 pentru a seta înălţimea 

textului şi din lista Color selectaţi Black. 
8. Selectaţi o parte a textului. 
Din lista de fonturi selectaţi fontul Dutch801 Rm BT. 
În câmpul Text Hight tastaţi, 0.1 pentru a seta înălţimea 

textului selectat. 
9. Selectaţi restul textului şi aplicaţi fontul Stylus BT. 
 
Aranjarea alinierii şi a spaţierii 
1. Selectaţi fila Properties. 
2. Din lista Justification selectaţi Tap Center. 
3. Selectaţi fila Line Spacing. 
4. Setaţi Line Spacing la Exactly şi Single (l.0x). 
5. Selectaţi OK pentru a închide fereastra Multiline Text Editor. 
6. Salvaţi desenul. 
 
Editarea textului 
Poziţia textului poate fi schimbată folosind manipulatoarele şi 

alte comenzi precum Move, Copy, Rotate şi Erase. Textul poate fi editat 
folosind comanda Ddedit. 

Comanda Ddedit 
Bara cu instrumente: Modify II  
Meniu: Modify>Text 
Linia de comandă: ddedit 
 
Editarea valorilor textului 
Schimbarea conţinutului unei singure linii de text şi a unui text 

multilinie: 
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1. În bara cu instrumente Modify II selectaţi Edit Text. 
2. În, secţiunea, Notes a indicatorului selectaţi rândul de text 

notată, cu numărul 1. 
3. Schimbaţi textul TEE în VEE selectaţi OK. 
4. Selectaţi rândul Cad NO. i392346b şi schimbaţi-l în i392346c. 
5. Selectaţi OK şi apoi ENTER pentru a încheia comanda. 
 
Editarea proprietăţilor textului 
Schimbarea proprietăţilor textului multilinie: 
1. În bara cu instrumente Modify II selectaţi Edit Text. 
2. Selectaţi textul multilinie care începe cu 3" CAUSTIC. 
3. Schimbaţi textul 3" CAUSTIC în. .3" - CAUSTIC. 
4. Selectaţi liniile care încep cu From şi To: 
În fila Character selectaţi fontul RomanS. 
În câmpul Text Height tastaţi 1 pentru a seta înălţimea textului 

la 1". 
5. Selectaţi OK şi apoi ENTER pentru a încheia comanda. 
 
Modificarea proprietăţilor unui text 
Schimbarea proprietăţilor unei singure linii de text şi a unui text 

multilinie: 
1. Selectaţi un obiect de tip Single Line. 
2. În bara cu instrumente Standard selectaţi Properties. Este 

afişată fereastra Properties. 
3. Editaţi textul din câmpul Contents. Schimbările sunt 

implementate când selectaţi un alt câmp. 
4. Apăsaţi ESC de două ori pentru a deselecta obiectul text.  
5. Selectaţi un obiect de tip multilinie. 
6. Selectaţi Contents şi apoi selectaţi elipticul (...) pentru a 

deschide fereastra Multiline Text Editor. 
7. Selectaţi Justify şi apoi selectaţi o altă aliniere din listă pentru 

a schimba alinierea textului. 
Verificarea ortografiei 
Ortografia unei singure linii de text, a unui text multi linie sau a 

unui text de cotare poate fi verificată într-un desen. Puteţi încărca 
dicţionare personalizate şi puteţi adăuga ortografia şi termenii speciali, 
utilizaţi de dumneavoastră. 

Comanda Spell 
Meniu: Tools>Spelling 
Linia de comandă: spell 



 

 
 

Introducere pentru verificarea ortografiei 
Verificarea ortografiei unui text selectat şi a textului de cotare: 
1. În meniul Tools selectaţi Spelling; 
2. Selectaţi textul din desen a cărui ortografie trebuie verificată;  
3. Selectaţi Ignore sau Change pentru fiecare cuvânt care nu este 

în dicţionar. 
Observaţie: Selectaţi Change Dictionary pentru a folosi un alt 

dicţionar. 
4. Când verificarea ortografiei s-a încheiat, este afişat un mesaj. 

Selectaţi OK. 
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Observaţie: Folosiţi un dicţionar personalizat pentru a adăuga 
termeni şi cuvinte tehnice. Un exemplu de dicţionar personalizat este 
fişierul sample.cus. 

 
 

 
 

Exerciţiul 5.5: Editarea textului. 
Folosirea capabilităţilor de editare a textului: 
1. Deschideţi un fişier model. 
2. Apăsaţi pe butonul, din dreapta; al mouse-ului pe orice, bară 

cu instrumente pentru a afişa meniul cursor, apoi selectaţi Modify II. 
3. În bara cu instrumente Modify II selectaţi Edit Text. 
4. Selectaţi un text  
5. Schimbaţi textul apoi selectaţi OK. 
6. Apăsaţi ENTER pentru a încheia comanda, 
 
Verificarea ortografiei 
1. În meniul Tools selectaţi Spelling. 
2. Folosiţi o fereastră pentru a selecta toate obiectele din 

interiorul zonei North.-South Section. 
3. Este afişată fereastra de dialog Check Spelling. 
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• Selectaţi Change pentru a corecta ortografia cuvintelor scrise 
• Selectaţi. Ignore pentru toate celelalte sugestii de schimbare. 
4. După ce ati terminat, selectaţi OK. 
5. Salvaţi desenul. 
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LUCRAREA 6 COMENZI DE EDITARE 

 
 

6.1. Editarea obiectelor prin deplasare 
 
Obiectele pot fi editate folosind numeroase metode. Acestă 

lucrare se ocupă de editarea folosind Copy, Mirror, Offset, Array, Move 
şi Rotate. Aceste comenzi au efect asupra obiectelor din setul de selecţie 
curent.. 

Termeni cheie: Editarea prin deplasare 
Base Point - Un sistem de coordonate XY temporar, folosit ca 

referinţă pentru comenzi ca Move şi Copy. 
Displacement - distanţa dintre punctul de bază şi cel de-al 

doilea punct în comenzi ca Move şi Copy. 
Rectangular array - creează copii ale obiectelor pe linii şi 

coloane. 
Polar array - creează copii ale obiectelor, într-un model circular 

în jurul punctului de bază. 
Comanda Copy 
Bara cu instrumente: Modify>Copy 
Meniu: Modify>Copy 
Linia de comandă: copy 
Comanda Move 
Bara cu instrumente: Modify> Move 
Meniu: Modify> Move 
Linia de comandă: move 
 
6.1.1. Deplasarea obiectelor 
Deplasarea şi copierea obiectelor: 
1. În bara cu instrumente Modify selectaţi Move. 
2. Creaţi un set de selecţie. 
3. Selectaţi un punct de început. 
4. Selectaţi un al doilea punct. 
5.În bara cu instrumente selectaţi Copy. 
6. Creaţi un set de selecţie. 
7. În linia de comandă tastaţi m, apoi, apăsaţi ENTER. 
8. Specificaţi un punct de început. 
9. Specificaţi un al doilea punct. 
10. Specificaţi punctele finale pentru fiecare copie.  



 
Înainte şi după deplasare 

 
 

 
 

Înainte şi după copierea multiplă 
 
Exerciţiul 6.1: Copierea obiectelor 
 
Creaţi desenul unei piese folosind comenzile Move şi Copy.  
1.Deschideţi un fişier model. 
2. Apăsaţi butonul drept al mouse-ului în desen şi selectaţi 

Options, apoi: 
• Selectaţi fila Selection. 
• În Selection Modes activaţi Noun/Verb Selection şi Implied 

Windowing. 
• Selectaţi OK. 
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Desenul complet 

 
3.Activaţi Snap şi Grid cu paşi de 10 unităţi. Selectaţi OK. 
4. Desenaţi conturul exterior urmând următorii paşi: 
• Activaţi comanda Pline; 
• Selectaţi un punct în desen ca punct de pornire şi apoi 

ENTER; 
• Tastaţi a pentru a trece în modulul arc şi apoi ENTER; 
• Tastaţi a pentru a alege unghiul arcului şi apoi ENTER; 
• Tastaţi 180 şi apoi ENTER; 
• Tastaţi r pentru a alege raza arcului şi apoi ENTER; 
• Tastaţi 10 pentru raza arcului şi apoi ENTER; 
• Tastaţi 0 pentru direcţia corzii şi apoi ENTER (am realizat 

primul arc); 
• Tastaţi a pentru a alege unghiul arcului şi apoi ENTER; 
• Tastaţi -90 şi apoi ENTER; 
• Tastaţi 20 pentru raza arcului şi apoi ENTER  (am realizat al 

doilea arc); 
• Tastaţi l pentru a trece în modulul line şi apoi ENTER; 
• Tastaţi l pentru a alege length (lungimea segmentului) şi 

apoi ENTER; 
• Tastaţi 30 şi apoi ENTER; 
• Tastaţi a pentru a trece în modulul arc şi apoi ENTER; 
• Tastaţi a pentru a alege unghiul arcului şi apoi ENTER; 
• Tastaţi 180 şi apoi ENTER; 

 97



 

 98

• Tastaţi r pentru a alege raza arcului şi apoi ENTER; 
• Tastaţi 20 pentru raza arcului şi apoi ENTER; 
• Tastaţi 0 pentru direcţia corzii şi apoi ENTER (am realizat 

arcul din dreapta jos); 
• Tastaţi l pentru a trece în modulul line şi apoi ENTER; 
• Tastaţi l pentru a alege length (lungimea segmentului) şi 

apoi ENTER; 
• Tastaţi 30 şi apoi ENTER; 
• Tastaţi a pentru a trece în modulul arc şi apoi ENTER; 
• Tastaţi a pentru a alege unghiul arcului şi apoi ENTER; 
• Tastaţi 180 şi apoi ENTER; 
• Tastaţi r pentru a alege raza arcului şi apoi ENTER; 
• Tastaţi 20 pentru raza arcului şi apoi ENTER; 
• Tastaţi 180 pentru direcţia corzii şi apoi ENTER (am realizat 

arcul din dreapta sus); 
• Tastaţi l pentru a trece în modulul line şi apoi ENTER; 
• Tastaţi @-30,0 (poziţia relativă a celui de al doilea punct al 

segmentului) şi apoi ENTER; 
• Tastaţi a pentru a trece în modulul arc şi apoi ENTER; 
• Tastaţi a pentru a alege unghiul arcului şi apoi ENTER; 
• Tastaţi -90 şi apoi ENTER; 
• Tastaţi r pentru a alege raza arcului şi apoi ENTER; 
• Tastaţi 20 pentru raza arcului şi apoi ENTER; 
• Tastaţi 135 pentru direcţia corzii şi apoi ENTER (am realizat 

arcul din stânga sus); 
• Tastaţi a pentru a alege unghiul arcului şi apoi ENTER; 
• Tastaţi 180 şi apoi ENTER; 
• Tastaţi r pentru a alege raza arcului şi apoi ENTER; 
• Tastaţi 10 pentru raza arcului şi apoi ENTER; 
• Tastaţi 180 pentru direcţia corzii şi apoi ENTER (am realizat 

arcul din stânga sus); 
• Tastaţi l pentru a trece în modulul line şi apoi ENTER; 
• Tastaţi c pentru a închide conturul exterior cu un segment de 

dreaptă şi apoi ENTER; 
5. Desenaţi cercul mic din stânga jos: 
• Selectaţi comanda circle; 
• Stabiliţi cu ajutorul cursorului (Snap, Grid şi Osnap fiind 

active) centrul arcului de cerc şi apoi ENTER; 
• Tastaţi 5 pentru raza cercului şi apoi ENTER; 
6. Multiplicaţi cercul mic: 
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• Selectaţi comanda copy; 
• Selectaţi cercul mic şi apoi ENTER; 
• Selectaţi m pentru a multiplica cercul şi apoi ENTER; 
• Stabiliţi un punct de bază pentru deplasarea copiilor. 
• Stabiliţi centrele viitoarelor copii şi apoi ENTER; 
7. Desenaţi poligonul: 
• Selectaţi comandapolygon; 
• Stabiliţi numărul de laturi 6 şi apoi ENTER; 
• Stabiliţi cu ajutorul cursorului (Snap, Grid şi Osnap fiind 

active) centrul arcului de cerc şi apoi ENTER; 
• Tastaţi c şi apoi ENTER; 
• Tastaţi 10 pentru raza cercului şi apoi ENTER; 
8. Desenaţi cerculînscris în poligon: 
• Selectaţi comanda circle; 
• Stabiliţi cu ajutorul cursorului (Snap, Grid şi Osnap fiind 

active) centrul şi apoi ENTER; 
• Tastaţi 10 pentru raza cercului şi apoi ENTER; 
9. Multiplicaţi poligonul şi cercul: 
• Selectaţi comanda copy; 
• Selectaţi ambele entităţi (cu o fereatră de selecţie de la 

dreapta la stânga) şi apoi ENTER; 
• Stabiliţi un punct de bază pentru deplasarea copiilor. 
• Stabiliţi centrul copiei şi apoi ENTER; 
10. Salvaţi desenul. 
 
6.1.2. Copierea cu ajutorul Clipboard-ului 
 
Secţiunea precedentă descrie cum pot fi copiate obiectele folosind 

comanda Copy. Obiectele pot fi de asemenea copiate folosind Windows 
Clipboard. 

 
Termeni cheie: Copierea folosind Clipboard-ul 
Clipboard - un spaţiu temporar de stocare în memoria activă a 

calculatorului. 
Obiectele AutoCAD pot fi copiate sau mutate folosind Clipboard-

ul. 
Cut - copie obiectele în Clipboard şi le şterge din desen. 
Copy - copie obiectele în Clipboard fără a modifica configuraţia 

curentă a desenului. 
Paste - inserează date din Clipboard într-un desen AutoCAD. 
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Copierea obiectelor folosind Clipboard-ul. 
 
Copierea obiectelor folosind comenzile Copyclip şi Pasteclip: 
1. Creaţi un set de selecţie. 
2. Apăsaţi cu butonul din dreapta în fereastra desenului şi apoi 

selectaţi Copy. 
3. Apăsaţi cu butonul din dreapta în fereastra desenului şi apoi 

selectaţi Paste. 
4. Selectaţi un punct, din desen pentru a insera o copie a setului 

de selecţie. 
 
Folosirea comenzilor Cut/Copy şi Paste 
Pentru o utilizare eficientă a comenzilor standard cut/cap şi 

paste, aveţi la dispoziţie câteva facilităţi în plus care oferă posibilitatea 
de a plasa obiecte cu o mai mare precizie. 

Accesul la comenzile cut/copy şi paste 
• Introducerea standard de la tastatură. Pentru a copia obiecte 

apăsaţi tastele CTRL+C. 
• Meniul Edit 
• Meniul cursor implicit. 

 
Opţiuni adiţionale la Copy şi Paste 
Copy With Basepoint - puteţi copia obiecte cu un punct de bază 

specificat pentru transferare într-un nou desen. Copy With Basepoint 
este de asemenea disponibil de la linia de comandă. 

 
Linia de comandă: copybase 
 
Paste to Original Coordinates - puteţi transfera obiecte dintr-

un desen în altul cu păstarea aceloraşi coordonate ca în desenul 
original. Paste to Original Coordinates este de asemenea disponibil în 
linia de comandă. 

 
Linia de comandă: pasteorig 
 
Preluare şi deplasare de obiecte (Drag and Drop) 
 
Alături de comenzile cut/copy şi paste, puteţi prelua şi deplasa 

obiecte în: 
• Altă poziţie din acelaşi desen. 
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• Alt desen din aceeaşi sesiune. 
• Alt desen din altă sesiune. 
• Altă aplicaţie, ca Microsoft Word sau Microsoft Excel 

 
Prezentarea comenzilor pentru preluare şi deplasare  
A. Butonul din stânga al mouse-ului 
Folosirea butonului din stânga al mouse-ului pentru preluare şi 

deplasare: 
• Creaţi un set de selecţie. 
• Mutaţi mouse-ul peste un obiect din setul de selecţie şi 

apăsaţi butonul stâng al mouse-ului. 
• Mutaţi cursorul de lângă setul de selecţie ţinând în 

continuare, butonul stâng apăsat; cursorul îşi modifică forma: 
• Deplasaţi prin tragere obiectele la poziţia specificată. 
Observaţie: Puteţi copia obiectele în cadrul aceluiaşi desen prin 

ţinerea apăsată a tastei CTRL. Obiectele mutate în alt desen vor fi de 
asemenea copiate. 

 
B. Butonul din dreapta al mouse-ului 
Folosirea butonului din dreapta al mouse-ului pentru preluare şi 

deplasare: 
• Selectaţi obiectele folosind metodele standard ale setului de 

selecţie. 
• Mutaţi mouse-ul peste un obiect din setul de selecţie şi daţi 

drumul la butonul drept al mouse-ului. 
• Mutaţi cursorul de lângă setul de selecţie ţinând în 

continuare apăsat butonul drept; cursorul îşi modifică forma. 
• Mutaţi prin tragere obiectele la poziţia specificată. 
• Când daţi drumul la butonul mouse-ului va fi afişat un 

meniu. Meniuri diferite vor fi afişate dacă luaţi şi mutaţi 
obiecte în acelaşi desen sau în unul diferit. 

• Selectaţi o opţiune pentru a localiza obiectele. 
Observaţie: Cursorul nedisponibil o este afişat când încercaţi să 

deplasaţi obiecte într-o altă sesiune AutoCAD care are deschisă o 
comandă. 

 
6.2.Comenzile Offset şi Array 
 
Noi obiecte pot fi create din obiecte deja existente, plasate la o 

distanţă specificată folosind comanda Offset. 



 

Pot fi multiplicate obiecte existente din desen cu dispunerea 
copiilor pe rânduri şi coloane sau pe un cerc, folosind comanda Array. 

 
Comanda Offset 
Bara cu instrumente: Modify>Offset  
Meniu: Modify>Offset  
Linia de comandă: offset 
 
Comanda Array 
Bara cu instrumente: Modify> Array  
Meniu: Modify> Array 
Linia de comandă: array 
 
Utilizarea comenzilor Offset şi Array 
 
Crearea unui obiect folosind comanda Offset şi apoi crearea unor 

copii multiple folosind comanda Array: 
1. În bara cu instrumente Modify selectaţi Offset, apoi: 
• În linia de comandă tastaţi 5 pentru a introduce distanţa la 

care va fi copiat obiectul. 
• Selectaţi obiectul de copiat. 
• Specificaţi partea în care doriţi să copiaţi obiectul, apoi 

apăsaţi ENTER. 

 
 

2.În bara cu instrumente Modify selectaţi Array, apoi: 
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• Selectaţi obiectul de multiplicat şi apoi apăsaţi ENTER. 
• Apăsaţi pe butonul din dreapta al mouse-ului în fereastra de 

desenare şi apoi selectaţi Polar. 
• Selectaţi punctul central în jurul căruia realizaţi copierea. 
• Tastaţi 4 la prompterul Number of items. 
• Apăsaţi ENTER pentru a accepta unghiul implicit de 360. 
• Apăsaţi ENTER a accepta opţiunea de rotire a obiectelor 

copiate. 
 

 
Exerciţiul 6.2: Utilizarea comenzilor Offset şi Array 
 
Realizaţi desenul de mai jos in AUTOCAD folosind comenzile 

invăţate: Copy/Move, Offset, Array.  
 
6.3. Oglindirea obiectelor 
 
În timpul procesului de desenare, formele pot fi desenate rapid' 

prin crearea unei jumătăţi din desen şi apoi prin oglindirea setului de 
selecţie pentru a completa întregul. 

 
Termeni cheie: Oglindirea 
Mirror line - o linie bidimensională din planul XY al UCS-ului 

curent. Obiectele sunt oglindite în raport cu această linie. 
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Comanda Mirror 
Bara cu instrumente: Modify> Mirror 
Meniu: Modify> Mirror 
Linia de comandă: mirror 
 
Oglindirea obiectelor  
 
Oglindirea obiectelor pentru a crea desenul unei piese: 
În bara cu instrumente Modify selectaţi Mirror, apoi: 
• Creaţi un set de selecţie a obiectelor de oglindit. 
• Specificaţi primul şi cel de-al doilea punct al liniei de 

oglindire. 
• Apăsaţi pe butonul din dreapta al mouse-ului în fereastra de 

desenare şi apoi selectaţi No, pentru ca desenul original să 
nu fie şters. 

 
Observaţie: Pentru desenul de mai sus obiectele oglinditesunt 

cu linie continuă înaintea încheierii comenzii de oglindire. 
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6.4. Rotirea obiectelor 
 
Poziţia unghiulară în jurul unui punct numit centru de rotaţie 

poate fi obţinută prin rotirea obiectelor. 
 
Termeni cheie: Rotire 
Rotation Angle - o valoare absolută sau relativă pentru a roti 

obiectele. 
 
Comanda Rotate 
Bara cu instrumente: Modify> Rotate  
Meniu: Modify> Rotate 
Linia de comandă: rotate 
 
Rotirea obiectelor 
 
Rotirea obiectelor într-o nouă poziţie: 
În bara cu instrumente Modify, selectaţi Rotate, apoi: 
• Creaţi un set de selecţie format din obiectele ce trebuiesc 

rotite. 
• Specificaţi ca centru de rotaţie piciorul bradului. 
• În linia de comandă tastaţi 35 pentru valoarea unghiului de 

rotaţie. 
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Obiectul original şi cel rotit 

 
 

Exerciţiul 6.3: Crearea desenului unei piese folosind 
comenzile de editare 

Pentru realizarea cu uşurinţă a desenului activaţi şi dezactivaţi 
comenzile Osnap, Grid, Snap, Ortho şi folosiţi comenzile de editare 
învăţate. 
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LUCRAREA 7 COMENZI DE EDITARE 

 
 

7.1. Editarea obiectelor prin redimensionare 
În secţiunea precedentă obiectele erau editate prin deplasarea 

lor - mutare sau rotire - din poziţia curentă. 
În această secţiune mărimea totală a obiectelor va fi editată 

folosind comenzile Scale, Stretch, Lengthen. 
 
7.1.1. Comanda Scale 
 
Termeni cheie: Redimensionare 
Scale factor - mărirea şi micşorarea obiectelor pe baza unei 

valori numerice. Valorile mai mari decât îl măresc obiectul, iar cele mai 
mici decât îl micşorează.  

Reference - folosirea mărimii unui obiect existent pentru a 
scala un alt obiect. 

Comanda Scale 
Bara cu instrumente: Modify>Scale 
Meniu: Modify>Scale 
Linia de comandă: scale 
 
Scalarea obiectelor 

 
Obiectul înainte şi după scalare 

 
În bara cu instrumente Modify selectaţi Scale, apoi: 
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• Creaţi un set de selecţie cuprinzând obiectele ce trebuiesc 
scalate, apoi apăsaţi ENTER. 

• Specificaţi un punct de bază. 
• În linia de comandă tastaţi 1.5 pentru factorul de scalare. 

 
7.1.2. Întinderea obiectelor 
 
Scalarea obiectelor prin valori egale pe axele X şi Y s-ar putea să 

nu satisfacă cerinţele de editare. Folosind o selecţie de tip fereastră prin 
intersectare sau poligon prin intersectare, obiectele pot fi întinse faţă de 
un punct de bază. 

 
Comanda Stretch 
Bara cu instrumente: Modify>Stretch 
Meniu: Modify> Stretch 
Linia de comandă: stretch 
 
Întinderea obiectelor 
Crearea unui set de selecţie folosind o selecţie de tip fereastră 

prin intersectare şi apoi redimensionarea obiectelor prin întindere: 
În bara cu instrumente Modify selectaţi Stretch, apoi: 
• Creaţi un set de selecţie folosind o selecţie de. tip fereastră 

prin intersectare. 
• Specificaţi un punct de bază. 
• Trageţi cursorul spre dreapta 6 de unităţi pentru a întinde 

obiectele. 
 

 
Obiectul înainte şi după întindere 

 
Observaţie: Folosiţi Polar Tracking sau modul Ortho pentru a 

întinde obiectele pe verticală sau orizontală. 
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Notă: Dimensiunea nouă este reafişată automat la valoarea 
curentă prin editarea obiectelor pe care le cotează. Aceasta se numeşte 
redimensionare asociativă. 

 
7.1.3. Lungirea obiectelor 
În general, comenzile de editare pot fi folosite pe obiecte închise 

sau deschise. Comanda Lenghten poate fi aplicată numai obiectelor 
deschise, ca arce, linii sau polilinii deschise. 

 
Temeni cheie: Lungire 
Open objects - obiecte care nu alcătuiesc o formă închisă. De 

exemplu o linie este un obiect deschis, în timp ce un dreptunghi este un 
obiect închis. 

Delta length - un increment specificat la linia de comandă sau 
prin selectarea a două puncte. 

Dynamic dragging - mutarea unui capăt al unui obiect prin 
tragerea cursorului. Noua poziţie a obiectului este afişată dinamic. 
 

Comanda Lenghten 
Bara cu instrumente Modify> Lenghten 
Meniu: Modify> Lenghten 
Linia de comandă: lengthen 
 
Lungirea obiectelor 
Editarea unghiului la centru al unui arc: 
În bara cu instrumente Modify selectaţi lenghten, apoi: 
• Selectaţi arcul. Lungimea curentă şi unghiul la centru al 

arcului sunt afişate în linia de comandă.  
• Apăsaţi pe butonul din dreapta al mouse-ului în fereastra de 

desenare, apoi selectaţi Total. 
• Apăsaţi pe butonul din dreapta al mouse-ului în fereastra de 

desenare, apoi selectaţi Angle. 
• În linia de comandă tastaţi 180, apoi apăsaţi ENTER.  
• Selectaţi arcul pentru a edita unghiul la centru. 
• Apăsaţi ENTER pentru a ieşi din comandă.  
 
7.2. Extinderea obiectelor 
Obiectele pot fi extinse până la o limită specificată de utilizator. 

Obiectele includ linii, arce, arce eliptice, cercuri, polilinii deschise 2D şi 
3D şi linii ajutătoare cu un capăt finit. 



 

 

 
Obiectul înainte şi după lungire 

 
Termeni cheie: Extindere  
Boundary - limita până la care vor fi extinse celelalte obiecte şi 

care este de obicei un alt obiect. 
Projection mode - cele trei metode posibile de extindere a 

obiectelor. Acestea sunt none (nici una), UCS şi view (vedere). 
Edge - există două opţiuni care determină dacă un obiect poate fi 

extins sau nu, Opţiunea Extend va extinde obiectul până la o limită 
implicită. Opţiune a No Extend va extinde numai obiectele pentru care 
există un punct de intersecţie cu limita.. 

 
Comanda Extend 
Bara cu instumente: Modify> Extend 
Meniu: Modify> Extend 
Linia de comandă: extend 
 
Extinderea obiectelor  
Extinderea obiectelor până la o limită: 

 
• În bara cu instrumente Modify selectaţi Extend. 
• Selectaţi limita de extindere. 
 

 
• Selectaţi obiectele de extins. 
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liniile extinse până la limita granitelor 

 
Observaţie: Când sunt mai multe obiecte de extins, folosiţi 

opţiunea Fence pentru a crea un set de selecţie. 
 
7.3. Tăierea obiectelor 
Obiectele pot fi tăiate folosind un obiect drept limită de tăiere. 

Obiectele includ linii, arce, arce eliptice, cercuri, polilinii deschise 2D şi 
3D şi linii radiale. 

 
Termeni cheie: Tăiere 
Cutting edge - marginea de la care vor fi tăiate celelalte obiecte. 
Projection mode - cele trei metode posibile de extindere a 

obiectelor. Acestea sunt None, UCS şi View. 
Edge - sunt două opţiuni care determină dacă un obiect poate fi 

extins sau nu. Opţiunea Extend va extinde obiectul până la o margine 
implicită. Opţiunea No Extend va extinde numai obiectele pentru care 
există un punct de intersecţie. 

 
Comanda Trim 
Bara cu instrumente: Modify> Trim 
Meniu: Modify> Trim 
Linia de comandă: trim 
 
Tăierea obiectelor 
Tăierea a două obiecte folosind o limită de tăiere: 
1. În bara cu instrumente selectaţi Trim. 

 
 

2. Selectaţi limita de tăiere. 
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3. Selectaţi un singur obiect de tăiat prin selectarea părţii pe 

care doriţi să o tăiaţi.  

 
liniile tăiate pâna la limta de tăiere 

 
Observaţie: Când sunt mai multe obiecte de tăiat folosiţi 

opţiunea Fence pentru a crea un set de selecţie. 
Observaţie: Când folositi comenzile Trim sau Extend apăsaţi 

ENTER la cererea Select Objects din linia de comandă pentru a selecta 
toate obiectele din desen ca limite sau limite de tăiere. 

 
Exerciţiul 7.1.: Completarea planului unui nivel folosind 

comenzile de editare 
Completaţi planul unui nivel a unei clădiri, folosind comenzile 

Offset, Trim, Copy şi Stretch.  
Crearea perimetrului  
1. Deschideţi un fişier model. 
2. Cu ajutorul comenzii pline desenăm conturul exterior. 
3. În bara cu instrumente Modify selectaţi Offset, apoi: 
• Tastaţi 1 ca distanţă de copiere, apoi apăsaţi ENTER. 
• Selectaţi conturul exterior al clădirii şi apoi selectaţi un 

punct din interiorul clădirii. 
4. În bara cu instrumente Modify: 
• Selectati Explode. 
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• Selectaţi cele două linii exterioare şi apoi apăsaţi ENTER 
pentru a desface entităţile polilinie în segmente ce reprezintă 
fiecare în parte o entitate separată. 

5. Apăsaţi pe butonul din dreapta al mouse-ului în linia de 
comandă, selectaţi Recent Commands apoi selectaţi Offset pentru a 
desena peretele interior de jos: 

• Tastaţi 20 ca distanţă de copiere, apoi apăsaţi ENTER. 
• Selectaţi marginea exterioară de jos a liniei exterioare, apoi 

selectaţi un punct din interiorul clădirii. 
• Apăsaţi ENTER. 
6. Repetaţi comanda Offset, apoi: 
• Tastaţi 2 ca distanţă de copiere, apoi apăsaţi ENTER. 
• Selectaţi noul obiect pentru a-l copia şi apoi selectaţi un 

punct din interiorul clădirii. 
• Apăsaţi ENTER. 
• Repetaţi acelaşi lucru pentru a prelungi grosimea peretelui 

de jos la 2. 
 

 
 

7. Apăsaţi pe butonul din dreapta al mouse-ului în linia de 
comandă, selectaţi Recent Commands apoi selectaţi Offset pentru a 
desena peretele interior de sus: 

• Tastaţi 30 ca distanţă de copiere, apoi apăsaţi ENTER. 
• Selectaţi marginea exterioară de jos a liniei exterioare, apoi 

selectaţi un punct din interiorul clădirii. 
• Apăsaţi ENTER. 
8. Repetaţi comanda Offset, apoi: 
• Tastaţi 2 ca distanţă de copiere, apoi apăsaţi ENTER. 
• Selectaţi noul obiect pentru a-l copia şi apoi selectaţi un 

punct din interiorul clădirii. 
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• Apăsaţi ENTER. 
 

 
 

9. În bara cu instrumente Modify selectaţi Trim, apoi: 
• Apăsaţi ENTER pentru a selecta toate obiectele care vor 

realize tăierea astfel încât să rezulte conturul pereţilor 
uniform. 

• Selectaţi obiectele ce trebuiesc tăiate, apoi apăsaţi ENTER. 
Observaţie : Folosiţi Zoom pentru a mări zonele de selecţie a 

clădirii. 
10. Realizarea uşilor: 
• Cu ajutorul comenzii offset vom trasa două segmente paralele 

cu segmentul inferior la distanţele de 23 şi 60. Apoi două 
segmente la distanţa de 3 faţă de fiecare dintre acestea. 

• Cu ajutorul comenzii offset vom trasa un segment paralel cu 
segmentul exterior stânga la distanţa de 80. Apoi un segment 
la distanţa de 3 faţă de fiecare dintre acestea. 

• Cu comanda Trim vom selecta toate segmentele care vor 
decupa perfect uşile. 

 
Observaţie: Folosiţi Zoom pentru a mări zonele de selecţie a 

clădirii. 
7.4. Editarea obiectelor prin modificare 
Cele două secţiuni precedente au trecut în revistă comenzile de 

editare pentru deplasare, copiere sau redimensionare a obiectelor. 
Această secţiune va arăta cum pot fi folosite comenzile Fillet, Chamfer 
sau Break pentru a edita obiecte deja existente. 

Termeni cheie: Modificarea obiectelor 
Fillet - un colţ rotunjit (racordat) creat din obiecte deja 

existente. 
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Chamfer - un colţ teşit creat între obiecte deja existente. 
 
 

 
 
Comanda Fillet 
Bara cu instrumente: Modify> Fillet 
Meniu: Modify> Fillet 
Linia de comandă: fillet 
 
Comanda Chamfer 
Bara cu instrumente: Modify> Chamfer 
Meniu: Modify>Chamfer 
Linia de comandă: chamfer 
 
7.4.1. Racordarea obiectelor 
 
Racordarea a două linii: 
1. În bara cu instrumente Modify selectaţi Fillet, apoi: 
• Apăsaţi pe butonul din dreapta al mouse-ului în fereastra de 

desenare, apoi selectaţi Radius. 
• În linia de comandă tastaţi 10, apoi apăsaţi ENTER. 
2. Repetaţi comanda Fillet, apoi selectaţi cele două linii pentru 

a face racordare 
3. Repetaţi comanda Fillet pentru a racorda colţurile rămase. 
 
Opţiunea Trim/No Trim 
Setările implicite-pentru comanda Fillet taie ambele obiecte 

pentru a crea racordarea: Pentru a menţine obiectele nemodificate 
folosiţi opţiunea No Trim. 
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Racordarea cercurilor şi a arcelor 
Pentru a adăuga o racordare la cercuri sau arce folosiţi aceeaşi 

procedură ca pentru linii. Punctul selectat de pe cerc sau arc determină 
amplasarea racordării. În unele cazuri sunt posibile mai multe soluţii. 

Pentru mai multe informaţii privind aceste opţiuni consultaţi în 
Help subiectul Filleting Objects 

 
Racordarea liniilor şi a poliliniilor 
Obiectele care au fost create folosind linii sau polilinii pot avea o 

racordare adăugată la un colt de intersectie sau la intersectia unei lini/ 
sau polilinii când acestea sunt extinse. Linia şi racordul sunt adăugate 
la la o linie dacă este activată opţiune a Trim. 

La racordarea unei polilinii formate din mai multe segmente, va 
fi creată o racordare la fiecare vertex, dacă este îndeplinită condiţia ca 
segmentul să fie mai mare. sau cel puţin egal cu dublul razei de 
racordare. 

 
Racordarea liniilor paralele 
Liniile paralele pot fi unite folosind comanda Fillet. Distanţa 

dintre liniile paralele este folosită ca rază de racordare, fără a se lua în 
considerare valoarea curentă a razei. 
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Liniile originale şi liniile unite prin semicerc folosind comanda 

Fillet 
 
Observaţie: Folosiţi o rază de racordare de O (zero) pentru a 

tăia sau extinde două obiecte până la punctul lor de intersecţie. 
 
7.4.2.Teşirea obiectelor  
 
Teşirea a două linii: 
1. În bara cu instrumente Modify selectaţi Chamfer, apoi: 
• Apăsaţi pe butonul din dreapta al mouse-ului în fereastra de 

desenare, apoi selectaţi Distance. 
• În linia de comandă tastaţi 6 pentru a introduce prima 

distanţă de teşire. 
• Tastaţi 3 pentru a introduce a doua distanţă de teşire. 
2. Repetaţi comanda Chamfer, apoi selectaţi cele două obiecte 
pentru a realiza teşirea. 
Opţiunea Trim/No Trim 
Această opţiune este similară cu cea a comenzii Fillet. Pentru a 

păstra obiectele selectate nemodificate folosiţi opţiunea No Trim. 
 

 
Obiectul înainte şi după teşire cu opţiunea No Trim şi cu opţiunea Trim 

 
Teşirea liniilor şi a poliliniilor 
 
Obiectele care au fost create folosind linii sau polilinii pot avea o 

teşire adăugată la un colt de intersecţie sau la intersecţia unei linii sau 
polilinii când acestea sunt extinse. Linia şi teşirea sunt adăugate, la 
polilinie dacă este activată opţiunea Trim. 
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Teşirea unei polilinii 
La teşirea unei polilinii formate din mai multe segmente, va fi 

creată o teşire la fiecare vertex, dacă segmentul este destul de lung 
pentru a permite această operaţie. 

 
Exerciţiul 7. 2. Racordarea obiectelor 
Completaţi desenul unui cap de cilindru folosind comenzile 

Lengthen şi Fillet. 
1. Deschideţi un fişier model. 

 

 
 

 
2. Măriţi vederea din faţă a cilindrului. 

 
 

3. În bara cu instrumente selectaţi Lengthen, apoi: 
• Apăsaţi pe butonul din dreapta al mouse-ului în fereastra de 

desenare, apoi selectaţi Total. 
• Tastaţi 0.25, apăsaţi ENTER. 
• Selectaţi liniile verticale pentru a crea linii de lungime 0.25; 

apoi apăsaţi ENTER. 
4. În bara cu instrumente Modify selectaţi Fillet, apoi selectaţi 

două linii pentru a le racorda folosind procesul de unire prin semicerc. 
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Observaţie: Dacă aveţi mai multe linii de racordat puteţi tasta 

MULTIPLE în linia de comandă, apoi apăsaţi ENTER. Tastaţi apoi 
FILLET la cerere. 

5. Repetaţi acest pas pentru toate liniile verticale. 

 
6. În meniul File selectaţi Save As, apoi salvaţi desenul ca 

cylinder head. 
 
7.5. Comanda Break 
O parte dintr-un obiect poate fi îndepărtată cu ajutorul comenzii 

Break. Obiectele pot fi: linii, cercuri, arce, linii ajutătoare şi raze. 
 
Comanda Break 
Bara cu instromente: Modify> Break 
Meniu: Modify> Break 
Linia de comandă: break 
 
Ştergerea unei părţi a unui obiect folosind comanda 

Break: 
Îndepărtarea unei părţi dintr-un obiect folosind comanda Break: 
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În bara cu instrumente Modify selectaţi Break apoi: 



 

• Selectaţi orice punct de pe obiect. 
• Tastaţi f apoi selectaţi un punct pentru a specifica prima 

limită de ştergere. 
• Selectaţi un al doilea punct pentru a şterge partea din obiect 

cuprinsă între cele două puncte selectate. 
•  

 
 
Editarea folosind manipulatoarele (Grips) 
Editarea obiectelor necesită în mod obişnuit crearea unui set de 

selecţie şi folosirea unor comenzi de editare ca Move sau Copy. 
Manipulatoarele pun la dispoziţie o altă metodă de editare a obiectelor. 
Folosind acestea, obiectele pot fi întinse, mutate, rotite, scalate şi 
oglindite. 

Termeni cheie: Manipulatoare 
Base grip - manipulatorul selectat pentru a fi punctul de bază al 

editării 
Noun/Verb Selection - la folosirea manipulatoarelor, sunt 

selectate mai întâi obiectele.  
Grip size - mărimea efectivă a unui manipulator este măsurată 

în pixeli. 
Grip color - culoarea manipulatoarelor selectate şi neselectate; 

aceasta poate fi setată din fila Selection din fereastra de dialog Options. 
 
Folosirea manipulatoarelor 
Întinderea unei linii folosind manipulatoarele: 
1. În fila Selection din fereastra de dialog Options asiguraţi-vă că 

Enable Grips este activat. 
2. Selectaţi cele două linii care trebuiesc modificate. 

Manipulatoarele vor fi afişate pe acestea. 
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3. Selectaţi un manipulator pentru a-l face manipulator de bază, 
apoi deplasaţi cursorul spre dreapta. Obiectele sunt întinse. 

 
3. Apăsaţi ESC de două ori pentru a îndepărta manipulatoarele. 
 
Exerciţiul 4.:Folosirea manipulatoarelor  
Vizualizaţi poziţia manipulatoarelor pe obiecte. 
1. Deschideţi un fişier model. 

 

 
2. Asiguraţi-vă că Noun/Verb Selection şi Enable Grips sunt 

activate.  

 122



 

3. Selectaţi fiecare dintre obiectele de desen şi observaţi poziţia 
manipulatoarelor. 

4. Selectaţi un manipulator şi observaţi ca acesta devine roşu. 
Apoi folosiţi varianta metode de editare ale manipulatoarelor prin 
apăsarea tastei ENTER pentru trece prin fiecare opţiune. 

Observaţie: Selectaţi un manipulator şi folosiţi meniul care 
apare la apăsarea butonului din dreapta al mouse-ului pentru a afişa 
opţiunile de editare folosind manipulatoarele. 

5. Salvaţi desenul. 
 
Folosirea manipulatoarelor pentru copierea obiectelor 
Creaţi o altă entitate folosind comenzile Copy şi Mirror. 
1. Folosiţi comenzile Pan şi Zoom pentru a mări entităţile ce vor 

fi selectate. 
2. Selectaţi entitatăţile ce vor fi multiplicate: 
• Selectaţi manipulatorul. 
• Apăsaţi pe butonul din dreapta al mouse-ului în aria de 

desenare apoi selectaţi Copy. 
• Apăsaţi pe butonul din dreapta al mouse-ului în aria de 

desenare apoi selectaţi Base Point. 
• Deplasaţi cursorul vertical în sus, localizaţi poziţia noii mese, 

apoi apăsaţi ENTER. 
• Salvaţi desenul 
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7.7. Gruparea obiectelor 
 
Editarea obiectelor necesită crearea unui set de selecţie. Setul 

anterior de selecţie poate fi reapelat pentru editare, dar celelalte seturi 
de selecţie vor trebui recreate. Acestea sunt seturi de selecţie 
nedenumite. Grupa obiectelor asigură o metodă eficientă de creare şi 
salvare a unui set de selecţie: sub un nume. 

 
Termeni cheie: Grupare 
Order/Reorder - numărul de ordine unui obiect în cadrul unui 

grup. Acesta este important pentru maşinile cu cont numeric. 
Selectable - selectarea unui singur membru al grupului duce la 

selectarea tutu l11embrilor grupului din spaţiul curent, cu excepţia 
celor existenţi într-un spaţiu alternativ sau aflaţi sub layere îngheţate - 
blocate. 

 
Comanda Group 
Linia de comandă: group 
 
Crearea unui grup 
Crearea unui set de selecţie şi salvarea sub un nume cu ajutorul 

comenzii Group: 
1.În linia de comandă tastaţi group pentru a afişa fereastra de 

dialog Object Grouping. 
2. În tabloul Group Identification, în câmpul Group Name tastaţi 

entităţile. 
3. În tabloul Create Group: 
• Selectaţi Selectable. 
• Selectaţi New. 
• Selectaţi toate entităţile din desen, apoi apăsaţi ENTER. 
• Selectaţi OK pentru a ieşi din fereastra de dialog Object 

Grouping. 
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LUCRAREA 8 
MODELE DE HAŞURARE. FILTRE DE 
COORDONATE 

  
 

8.1. Modele de haşurare şi aplicare de culoare uniformă 
 
Modele de haşuri realizează umplerea unei suprafeţe selectate cu 

o reprezentare regulată de puncte, linii punctate, linii, forme sau 
colorare completă. Puteţi crea uşor haşuri pe suprafeţe şi le puteţi edita 
proprietăţile mai târziu. Controlaţi vizibilitatea haşurii cu ajutorul 
comenzii Fill sau cu variabila de sistem. FILLMODE. 

 
Termeni cheie: Haşurare 
Hatch Pattern - aranjament regulat de puncte, linii punctate, 

forme sau linii într-o suprafaţă închisă. 
Solid Fill - un tip de haşură sub formă de culoare uniformă ce 

acoperă o arie selectată. 
Islands - suprafeţe ce nu trebuie haşurate din interiorul unui 

contur. 
 
Comanda Bhatch . 
Bara cu instrumente: Draw Hatch 
Meniu: Draw> Hatch 
Linia de comandă: bhatch 
 
Crearea unei haşuri 
Crearea unei haşuri se face prin selectarea unui contur închis pe 

care se va aplica un model de haşură, apoi se alege un model căruia i se 
aplică setările necesare pentru unghi şi densitate. 

1. În bara cu instrumente Draw, selectaţi Hatch. 
2. Selectaţi modelul de haşurare din lista Pattern. 
• Pentru a vedea modelele de haşurare disponibile, apăsaţi 

elipticul (...). 
• Alegeţi una din filele ANSI1, ISO sau Other Predefined, 

selectaţi un model, apoi selectaţi OK. 
3. Selectaţi unghiul de rotaţie pentru model din lista Angle. 
4. În câmpul Scale tastaţi factorul de scară al modelului. O 

valoare mai mică decât 1 determină un model mai dens, iar o valoarea 
mai mare decât 1 determină un model mai rarefiat. 

 



 

 
 

 
Scara setată la 1.25 şi la 0.5 

5. Selectaţi Pick Points pentru a indica suprafaţa închisă ce 
trebuie haşurată. Selectaţi un punct în interiorul unei suprafeţe închise, 
apăsaţi pe butonul din dreapta al mouse-ului, apoi apăsaţi ENTER. 

Observaţie: Dacă punctul ales nu se găseşte într-o suprafaţă 
închisă, este afişat un avertisment. 

Observaţie: Puteţi selecta mai multe suprafeţe o dată, dar dacă 
va trebui să editaţi conturul sau modelul mai târziu, trebuie să haşuraţi 
pe rând suprafeţele. 

6. Pentru a previzualiza haşura, selectaţi Preview. După 
previzualizare, apăsaţi pe butonul din dreapta la mouse-ului. 
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Haşura nu acoperă textul introdus anterior în desen 

 
7. Schimbaţi oricare dintre parametrii haşurii în funcţie de 

cerinţe, apoi selectaţi OK. 
• Haşura este creată în layerul curent, având culoarea şi tipul 

de linie specific acestuia. 
• Zona ce delimitează texte şi texte de cotă nu sunt haşurate. 
 
Observaţie: Dacă nu apare nici un model de haşurare şi este 

afişat mesajul "Hatch spacing too dense, or dash size too small", setaţi 
valoarea Scale la una mai ridicată. 

 
Selecţia obiectelor 
Pentru Pick Points, alegeţi un punct în interiorul unui contur 

închis. Opţiunea Select Objects vă permite alegerea obiectelor de 
haşurat prin specificarea unui set de selecţie. 

Pentru a haşura totul în interiorul unui contur, selectaţi 
conturul, selectaţi Remove Islands şi selectaţi părţile (insulele) ce 
trebuie îndepărtate. 

 
 

 
Haşura fără şi cu opţiunea Remove Islands 

 
Opţiunile avansate 
Pentru situaţii mai complexe alegeţi opţiunile Advanced. 
Island Detection Option - specifică cum tratează comanda 

marginile din interiorul altor margini. 
Observaţie: Pentru informaţii privind opţiuni avansate, vedeţi 

Help. 
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Crearea unei noi haşuri pe baza unui model existent 
Folosirea unui model de haşură existent ca bază, pentru un nou 

model: 
1. În bara cu instrumente Draw, selectaţi Hatch. 
2. În fereastra de dialog Boundary Hatch selectaţi Inherit 

Properties. Selectaţi un model de haşură existent. 
3. Dacă este necesar, schimbaţi orice proprietate a modelului în 

fereastra de dialog. 
4. Selectaţi Pick Points sau Select Objects pentru a selecta o nouă 

suprafaţă de haşurat. 
5. Selectaţi OK. Apare noul model de haşură. 
 
Vizibilitatea modelului de haşură 
Controlaţi vizibilitatea modelului de haşură prin îngheţarea sau 

dezgheţarea layerului de haşură. 
Ca o posibilitate alternativă, vizibilitatea poate fi permutată 

între activat şi dezactivat folosind comanda Fill. 
1. Pentru a dezactiva vizibilitatea modelului de haşură, tastaţi 

fill în linia de comandă, apoi tastaţi off. 
2. În meniul View selectaţi Regen. 
3. Pentru a activa vizibilitatea modelului de haşură, tastaţi fill 

în linia de comandă, apoi tastaţi on. 
4. În meniul View selectaţi Regen. 
Observaţie: Afişarea umplerii obiectelor poate fi controlată din 

fereastra de dialog Options. Apăsaţi pe butonul din dreapta al mouse-
ului în fereastra de desenare, apoi selectaţi Options. Selectaţi fila 
Display. În secţiune a Display Performance, selectaţi Apply Solid Fill 
pentru a o activa sau dezactiva. 

 
Editarea haşurilor 
Este posibilă editarea contururilor şi modelului haşurii 

asociative fără a crea o nouă haşură. 
Termeni cheie: Editarea haşurilor 
Associative Hatching - o haşură asociată conturului. Editarea 

marginilor are ca efect reactualizarea haşurii pentru a acoperi noul 
contur. 

 
Comanda Hatchedit 
Bara cu instrumente: Modify II 
Meniu: Modify> Hatch 



 

Linia de comandă: Hatchedit 
 
Folosiţi manipulatoarele sau alte comenzi de modificare (cu 

excepţia comenzilor Fillet, Chamfer, Offset, Break sau Divide) pentru a 
schimba conturul haşurii. Dacă conturul rămâne închis, haşurul este 
redesenat pentru a umple noua suprafaţă închisă. Când lăsaţi conturul 
deschis, pierdeţi asociativitatea şi haşura rămâne aceeaşi. 

 
Haşura asociativă: editarea cu şi fără păstrarea conturului inchis 
Asociativitatea haşurii este păstrată când o copiaţi, mutaţi sau 

oglindiţi şi selectaţi toate marginile. Dacă haşura este pe un layer 
îngheţat sau blocat, aceasta nu este redesenată. 

Puteţi de asemenea edita insule în interiorul unei haşuri. 
Haşura este redesenată atunci când mutaţi sau ştergeţi o insulă. 

 
Mutarea şi ştergerea unei insule în interiorul haşurii . 

Puteţi edita o haşură folosind manipulatoarele. Manipulatorul 
pentru o haşură asociativă apare în centrul/acesteia. 

 
Editarea unei haşuri  
Schimbarea definirii unei haşuri: 
1. În bara cu instrumente Modify II selectaţi Edit Hatch. 
2. Selectaţi o haşură. Este afişată fereastra de dialog Hatch Edit. 

Este similară ferestrei de dialog Boundary Hatch, cu câteva opţiuni 
neaplicabile. 

3. Schimbaţi, după nevoie, Pattern, Angle şi Scale. 
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4. Dacă este necesar, schimbaţi stilul Island Detection din fila 
Advanced. 

5. Selectaţi OK. 
Observaţie: Puteţi de asemenea folosi fereastra Properties 

pentru a schimba proprietăţile haşurii. 
Editarea conturului unei haşuri 
Editarea elementelor unei haşuri folosind manipulatoarele sau 

variabila de sistem PICKSTYLE: 
1. În meniul Tools selectaţi Options. Alegeţi fila Selection. 
2. Sub Grips selectaţi Enable Grips Within Blocks apoi selectaţi 

OK. 
3. Selectaţi orice parte a haşurii. 
4. Pentru a şterge o haşură fără a şterge conturul, setaţi 

PICKSTYLE la 0 sau 1. Pentru a şterge ambele, setaţi PICKSTYLE la 2 
sau 3. 

 
Exerciţiul 8.1: folosirea haşurilor în desene 
• Crearea unei noi haşuri 
• Deschideţi un fişier model şi realizaţi un cerc. 
• Faceţi layerul HATCH1 curent. 
• În bara cu instrumente Draw selectaţi Hatch. 
• Apăsaţi elipticul (...) de lângă câmpul Pattern. 
• În Hatch Pattern Palette selectaţi fila ANSI şi selectaţi 

modelul ANSI34. Selectaţi OK. 
• În lista Angle selectaţi 60. 
• În lista Scale selectaţi 0.5. 
• Selectaţi Pick Points şi alegeţi un punct în interiorul 

suprafeţei desenate. 
• Apăsaţi pe butonul din dreapta al mouse-ului, apoi selectaţi 

Preview din meniul cursor; 
• Apăsaţi pe butonul din dreapta al mouse-ului, apoi selectaţi 

OK. Noua haşură apare în desen. 
 
Folosirea proprietăţilor moştenite în haşurare 
1. Apasaţi pe butonul din dreapta al mouse-ului în fereastra de 

desenare, apoi selectaţi Repeat Hatch. 
2. Selectaţi Inherit Propeties. Selectaţi haşura Hatch Pattern A 

arătată în figură. 
3. Selectaţi un punct în interiorul suprafeţei arătate în figură. 
 



 

 
 
4. Apăsaţi pe butonul din dreapta al mouse-ului, apoi selectaţi 

Preview din meniul cursor. 
5. Apăsaţi pe butonul din dreapta al mouse-ului, apoi selectaţi 

OK. 
 

 
 
Haşurarea suprafeţelor multiple 
1. Apăsaţi pe butonul din dreapta al mouse-ului în fereastra de 

desenare, apoi selectaţi Repeat Hatch. 
2. În lista Pattern selectaţi SACNCR. 
3. Selectaţi Pick Points. 
4. Selectaţi câte un punct în interiorul tuturor suprafeţelor 

nehaşurate  
5. Apăsaţi ENTER. 
6. Apăsaţi pe butonul din dreapta al mouse-ului, apoi selectaţi 

ENTER. 

 131



 

 
 

Editarea unei haşuri existente  
Schimbaţi proprietăţile unei haşuri. 
1. Apăsaţi pe butontul din dreapta al mouse-ului pe orice bară cu 

instrumente pentru a afişa meniul cursor, apoi selectaţi Modify II: 
 

 
 

2. În bara cu instrumente Modify II, selectaţi Edit Hatch. 
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3. Selectaţi haşura din figură 
4. În lista Pattern, selectaţi GRATE. 
5. Setaţi Scale la 0.5. 
6. Setaţi Angle la 45. 
7. Selectaţi OK pentru a aplica noul model. 
 

 
 

Întinderea unui contur de haşură  
Editaţi conturul unui model asociativ de haşură. 
1. În bara cu instrumente Modify selectaţi Stretch. 
2. Creaţi o fereastră de selecţie prin intersectare pentru a include 

părţil ehaşurate. 
3. Selectaţi oriunde în desen pentru a defini punctul de bază: 
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• Pentru a specifica al doilea punct al mutării, deplasaţi 
cursorul în jos, apoi tastaţi 1 şi apăsaţi ENTER. 

• Conturul exterior al entităţii şi haşura se întind. 

 
Haşura şi conturul întinse 

4. Salvaţi desenul. 
 
Exercitiul 8.2. Să se reprezinte secţiunea longitudinală a piesei 

de mai jos.  
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8.2. Filtre de coordonate 
 
Dacă la indicarea coordonatelor unui punct este necesară 

preluarea parţială a coordonatelor, unui alt punct, AutoCAD dispune de 
facilitatea folosirii filtrelor de coordonate: 

• .x - pentru preluarea de la punctul-sursă a coordonatei x. 
• .y - pentru preluarea de la punctul-sursă a coordonatei y. 
• .z - pentru preluarea de la punctul-sursă a coordonatei z. 
• .xy – pentru preluarea de la punctul-sursă a coordonatelor x 

si y. 
• .yz – pentru preluarea de la punctul-sursă a coordonatelor y 

si z .xz - pentru preluarea de la punctul-sursă a cbordonatelor 
x si z. 

 
În figura de mai jos este prezentat un exemplu de utilizare. 

 
Fiind desenate polilinia ABCDEF şi cercul, se va trasa o polilinie 

care va urmări forma poliliniei iniţiale: 
Command: pline < 
From point: .x < 
of end < 
of {pick pe AB spre A} 
(need YZ): .yz < 
of {pick pe centrul cercului} 
To point: .x < 
of int < 
of {pick pe AB spre B} 
(need Y): .y < 
of end < 
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of {pick pe AB spre A} 
To point: .x < 
of int < 
of {pick pe BC spre C} 
(need Y): .y < 
of center< 
of {pick centrul cercului} 
Tastam a pentru a trece in modulul arc 
.x< 
of mid 
of {pick centrul arcului DE} 
(need Y): .y < 
of center< 
of {pick centrul cercului} 
Tastam l pentru a trece in modulul line 
To point: .x < 
of center< 
of {pick centrul arcului EF} 
(need Y): .y < 
of center< 
of {pick centrul cercului} 
Enter pentru a inchide polilinia 

 
 
Exempu de utilizare a filtrelor de coordonate 
După specificarea unui filtru, AutoCAD solicită punctul-sursă ,de 

la care sa preia coordonatele ("of"); Urmare a indicării lui, programul 
afişează mesajul: "(need ...)", menţionând coordonata sau coordonatele 
care îi lipsesc pentru punctul destinaţie. 
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Filtrele de coordonate sunt similare liniilor de ordine din desenul 
clasic. 

Exercitiul 8.3. Desenaţi volantul din figură în triplă proiecţie 
ortogonală În proiecţia principală, piesa va fi poziţionată cu axa 
longitudinală a tronsonului 7 verticală. Tronsonul 7 este cilindric, cu 
îna1ţimea de 35mm, diametrul de 50 mm si alezajul interior străpuns 
de Φ20 mm. 

Tronsonul lateral de înalţime 15 mm este delimitat de: 
- arcul 5, de raza 65 mm, 
- arcul 6, de raza 50 mm, 
- muchiile laterale 1 si 3 dispuse simetric sub unghi de 120°, 

măsurat pe axa longitudinală a tronsonului 7, 
- muchiile 2 si 4 paralele cu muchiile 1 si respectiv 3, la distanţa 

de 15 mm, spre exterior de acestea. 
Cele doua tronsoane au bazele inferioare coplanare. 
 

 
Volant 

 
Trasaţi şi muchiile nevizibile, cu linie întreruptă subţire 

("hidden"). 
 
Indicaţii: Utilizaţi prototipul "prota3" si layer-ele definite 

(contururile vizibile in layer "0", liniile de axă în layer "axe", muchiile 
nevizibile în layer "ascunse"). Necesitatea obţinerii exacte a 
dimensiunilor piesei, impune începerea desenului cu vederea de sus. 
Etapele optime sunt reprezentate în figură. (Aplicati comenzile 
"OFFSET:", ''MIRROR:'' si "TRIM;" acolo unde sunt necesare). 

Admitem centrul tronsonului 7 pe vederea de sus în punctul (75, 
80). Pentru desenarea vederii principale, este necesară utilizarea 
filtrelor de coordonate. 
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Etape intermediere în desenarea vederii de sus 

În secvenţa următoare este redată o posibilă realizare a vederii 
din faţă. Derulalarea ei este în concordanţă cu notaţiile din figură - axa 
vederii se va trasa în layer "axe": 

Command: line < 
From point: 75,147 < 
To point: @41<90 < 
To point: < 
command: 
- conturul exterior, în layer "O", începând din coltul stânga -jos: 
Command: pline < 
From point: .xz < 
of int < 
of {pick pe intersectia A} 
obţinem punctul A' sau valoarea curentă 
(need Y): 150 < 
Current line-width is 0.5 
Arc/Close.../<Endp.of line>: .x < 
of int < 
of {pick pe intersectia B} 
(need y): @ < 
se obţine punctul B' 
Arc/Close.../<Endp. Of line>: @15<90 < 
se obţine C' 
Arc/Close.../<Endp. of line>: .x < 
of end < 
of (pick pe segmentul A 'B ' spre A ') 
(need y): @ < 
se obţine D' 
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Arc/Close.../<Endp. Of line>: c < 
se include conturul în A' 
Command: pline < 
From point: .xz < 
of qua < 
of {pick pe conturul circular de Φ50 în cuadrantul de Est} 
(need Y): 165 <se obţine E' 
Current line-width is 0.5 
Arc/Close.../<Endp. of line>: @20< 90 < 
Arc/Close.../<Endp, of line>: @50<180 < 
Arc/Close.../<Endp. of line>: @20<-90 < 
Arc/Close.../<Endp. of line>: < 
- continuam cu trasarea muchiilor nevizibile, plasate în layer 

"ascunse": 
Command: line < 
From point: .xz < 
of int < 
of {pick pe intersectia C} 
(need Y) 150 < 
- se obţine F' 
To point: per < 
to {pick pe C 'D } 
- se obţine G' 
To point: < 
Command: line < 
From point: .xz < 
of int < 
of {pick pe D} 
(need Y): 150 < 
- se obţine H' 
To point: per < 
to {pickpe C'D'} 
- se obţine I 
To point: < 
Command: line < 
From point: .xz < 
of qua <. 
of{pick pe coroana circulară de Φ20, la Vest} 
(need Y): 150 < 
-se obţine J' 



 

To point: per < 
to (pick pe muchia superioară a cilindrului) 
- se obţine K' 
To point: < 
Command: line < 
From point: .xz < 
of int < 
of (Pick pe N) 
(need Y): 150 < 
- se obţine punctul N 
To point:per < 
to {pick pe C'D '} 
To point: < 
Command: , 
- Muchiile simetrice se obtin prin oglindire faţă de axa 

longitudinală a vederii 
- Vederea din faţă este definitivată.  
Urmeaza desenarea celei din stânga. Pentru obţinerea punctelor 

caracteristice ale vederii recomandăm: 
- copierea vederii de sus, luând drept punct de referinţă 

intersecţia axelor, care se va poziţiona în (208, 80), apoi rotirea copiei cu 
90°. 

-construirea muchiilor vizibile si nevizibile ale proiecţiei cu 
ajutorul filtrelor de coordonate: 

- pentru L": preluarea coordonatei .x a intersecţiei L si a 
coordonatei .y corespunzătoare intersecţiei B'; 

- pentru M"; preluarea coordonatei .x a intersecţiei M si a 
coordonatei .y corespunzătoare intersecţiei B'; 

-pentru O": preluarea coordonatei .x a intersecţiei O si a 
coordonatei .y corespunzătoare intersecţiei C' . 
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LUCRAREA 9 
REALIZAREA UNUI DESEN 
TRIDIMENSIONAL CU AUTOCAD 

 
 

11.1. Scopul lucrării 
Lucrarea are ca scop însuşirea elementelor de bază în 

proiectarea în trei dimensiuni (3D), utilizând programul AutoCAD. 
 
11.2. Noţiuni teoretice 
11.2.1. Modalităţi de obţinere a desenelor în spaţiul 3D 
În general, sistemul AutoCAD poate fi utilizat pentru 

construirea şi reprezentarea obiectelor tridimensionale în următoarele 
moduri: 

• modelarea prin muchii, numită şi modelarea "wireframe", 
care permite obţinerea unor desene 3D care nu au suprafeţe, 
modelare frecvent utilizată datorită rapidităţii de construire, 
editare şi vizualizare pe ecran; 

• modelarea suprafeţelor, care adaugă suprafeţe reţelelor de 
muchii; 

• modelarea solidelor, care permite descrierea corpurilor şi în 
interior, astfel încât se pot determina informaţii ca: volumul, 
centrul de greutate, ş.a. 

 
11.2.2. Construirea unui obiect 3D prin reliefarea unor 

obiecte 2D 
Orice desen realizat în spaţiul bidimensional XY este, de fapt un 

desen tridimensional pentru care coordonata Z a entităţilor componente 
este nulă. 

Cea mai simplă metodă de construire a unui obiect 3 D constă în 
adăugarea celei de-a treia dimensiuni (înălţimea) unui obiect 2D, adică 
prin reliefarea acestuia din urmă. 

Un astfel de obiect 3D este caracterizat prin: 
• înălţime, termenul utilizat fiind "thickness"; stabilirea unei 

înălţimi pentru un obiect permite extrudarea (reliefarea) 
acestuia deasupra sau sub planul de construcţie; 

• elevaţie, termenul utilizat fiind "elevation", definită ca 
distanţa obiectului în sus sau în jos faţă de planul de 
construcţie XY, măsurată pe axa Z. 

• Pentru a transforma o entitate 2D existentă într-o entitate 
3D prin adăugarea unei înălţimi (coordonata Z), privită ca 
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distanţa de relief are, se apelează comanda CHPROP, 
opţiunea Thickness, specificându-se înălţimea dorită. 

 
Pentru a stabili înălţimea şi elevaţia obiectelor grafice ce vor fi 

desenate ulterior, se apelează comanda Elev (Elevation), care permite 
precizarea celor două elemente ca răspuns la cererile: 

New current elevation <val. curentă>: 
New current thickness <val.curentă>: 
Obiectele grafice astfel construite nu dispun de interior. 
 
11.2.3. Instrumente AutoCAD pentru lucrul în spaţiul 3D  
Pentru a obţine desene 3D complexe, utilizatorul pachetului de 

programe AutoCAD are la dispoziţie o serie de facilităţi: 
- utilizarea sistemelor de coordonate ale utilizatorul (UCS) 

folosită deja în lucrările anterioare; 
- utilizarea filtrelor de coordonate .x, .y, .z, .xy, .xz, .yz, .xyz 

pentru specificarea unor  puncte, care permit reţinerea coordonatelor 
precizate prin numele filtrului de la un alt punct reprezentativ existent, 
urmând ca celelalte să fie specificate ulterior; 

- utilizarea unor comenzi de desenare şi editare specifice; 
- posibilitatea de inserare în desen a unor obiecte 3D de tipul: 

• Box (paralelipiped) 
• Cone (con) 
• Dome (emisferă superioară)  
• Pyramid (piramidă) 
• Sphere (sferă) 
• Dish (emisferă inferioară) 
• Wedge (plan înclinat) 
• Tarus (tor) 
• Mesh (suprafaţă 3D)  

accesibile într-o fereastră de afişare din submeniul 3D 
Configuration... pentru versiunea AutoCAD 10; respectiv 3D Objects 
pentru versiunea AutoCAD 11 al meniului pull - down Draw; 

- afişarea izometrică (plan paralelă) şi în perspectivă a imaginilor 
3D; 

Definirea şi manipularea coespunzătoare a sistemelor de 
coordonate ale utilizatorului prezintă o importanţă deosebită în 
desenarea în 3D; comanda UCS având opţiuni specifice: 
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11.2.4. Command: UCS 
Origin/ZAxis/3point/Entity/View/X/Y/Z/Prev/Restore/Save/Del/?/<World>
: 
unde: 

• opţiunea Origin permite definirea unui nou UCS prin 
translatarea celui curent; 

• opţiunea ZAxis permite definirea unui nou UCS prin 
specificarea unei noi origini şi a unui punct care indică direcţia 
pozitivă a axei Z; 

• opţiunea 3 point permite definirea unui nou UCS prin 
precizarea noii origini şi a două puncte care determină direcţiile 
pozitive ale axelor X şi Y; 

• opţiunea Entity defineşte un nou UCS prin alinierea lui la o 
entitate existentă care va trebui selectată, preluând de la 
aceasta direcţia axei Z; direcţia axei X fiind determinată de tipul 
entităţii şi de poziţia punctului de selecţie; 

• opţiunea View, defineşte un nou UCS care are planul XY 
perpendicular pe direcţia de vizualizare a desenului (axa Z va fi 
paralelă cu direcţia de vizualizare) şi originea aceeaşi cu a 
vechiului UCS; 

• opţiuniile X/Y/Z rotesc UCS-ul curent în jurul axei respective cu 
un unghi care va fi specificat;  

• opţiunea Prev permite resturarea ultimului UCS; 
• opţiunea Restore permite restaurarea unui UCS salvat anterior 

cu un nume dat; 
• opţiunea Save permite salvarea UCS-ului curent cu un nume 

care va fi precizat (maxim 31 de caractere); 
• opţiunea Del permite ştergerea unor UCS-uri dintre cele salvate 

anterior; 
• opţiunea ? permite listarea numelui UCS-ul curent precum şi a 

unor informaţii legate de toate UCS-urile salvate; 
• opţiunea World determină stabilirea ca UCS curent a 

sistemului fix de coordonate al lumii WCS. 
 
Desenarea suprafeţelor plane în spaţiul tridimensional se 

realizează cu comanda 3DFACE. Secvenţa de cereri care apar după 
selecţie este: 

Command: 3DFACE 
First point: 
Second point:: 
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Third point: 
Fourth point: 
Third point: 

punctele trebuind să fie specificate în sens trigonometric. 
 
Dacă punctele care definesc suprafaţa 3D sunt coplanare, atunci 

suprafaţa va fi considerată opacă de către operaţia de ascundere a 
muchiilor. 

Alte tipuri de suprafeţe 3D nefiind utilizate în realizarea 
desenului ce face obiectul lucrării, celelalte comenzi de desenare în 3D 
nu vor fi folosite. 

Sistemul AutoCAD oferă posibilitatea vizualizării desenelor, din 
orice punct de vedere în spaţiul de desenare numit şi spaţiu model. 

O posibilitate simplă de a vizualiza un obiect 3D în spaţiul 
model, din orice punct de referinţă, este utilizarea comenzii VPOINT 
(ViewPOlNT). Comanda permite specificarea unghiului de vedere; adică 
a direcţiei dreptei imaginare care uneşte punctul de vedere cu punctul 
de coordonate (0,0,0), dar nu şi a distanţei de la care este observat 
desenul, acesta fiind scalat astfel încât să ocupe tot ecranul. După 
apelul comenzii, apar opţiunile: 

 
11.2.5. Command: VPOINT 
Rotate/<View point> <val.curentă> 
 
Există astfel trei metode de specificare a punctului de vedere: 
1)- specificând coordonatele relative la UCS-ul curent sau la 

WCS; 
2)- selectând opţiunea Rotate, care presupune indicarea 

punctului de vedere prin specificarea a două unghiuri : 
- unul, măsurat în planul XY faţă de axa X, ca răspuns la cererea 

„ Enter angle în XY plane from X axis <0>”:  
- celălalt, măsurat faţă de planul XY ca răspuns la cererea, „ 

Enter angle from XY plane <0>": 
3) - selectând opţiunea implicită View point prin furnizarea unui 

răspuns nul, caz în care este permisă specificarea dinamică a punctului 
de vedere prin afişarea unui compas şi a unui reper XYZ, ca în figura de 
mai jos; 

Compasul este o reprezentarea 3D a unui glob, centrul său fiind 
polul nord, cercul interior ecuatorul, iar cercul exterior polul sud. Liniile 
reprezintă axele x şi y. Astfel: 
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-alegând un punct înăuntrul cercului interior, punctul de vedere 
va fi situat deasupra planului XY; 

-alegând un punct între cele două cercuri punctul de vedere va fi 
situat sub planul XY; 

Odată cu deplasarea dispozitivului indicator în zona compasului, 
se va deplasa corespunzător un cursor în formă de cruce, poziţia axelor 
reperului XYZ urmărind poziţia cursorului. Vizualizarea se realizează 
întotdeauna privind înapoi spre origine din punctul de vedere specificat. 

Deşi comanda VPOINT afişează desenul în 3D, acestuia îi 
lipseşte perspectiva entităţile fiind afişate în proiecţie plan paralelă 
(obiectele mai îndepărtate nu apar ca fiind mai mici). Această metodă 
de vizualizare este însă uşor de utilizat. 

Pentru că lucrul în trei dimensiuni poate duce la situaţii confuze, 
mai ales în cazul desenelor complexe; există posibilitatea eliminării 
liniilor ascunse în spatelele altor obiecte. În acest scop se apelează 
comanda HIDE care este capabilă să decidă ce porţiuni sunt vizibile în 
vederea aleasă şi ce porţiuni sunt ascunse şi deci trebuie omise în 
reprezentare. În timpul procesului de ascundere, prin intermediul unor 
mesaje sistemul AutoCAD raportează procentul din operaţia de 
ascundere efectuat, în incremente de 10%. 

Sistemul AutoCAD oferă şi posibilitatea de "umbrire" a 
desenului; înţelegând prin aceasta umplerea suprafeţelor 3D cu 
culoarea cu care au fost desenate. Se dă astfel obiectelor un aspect solid, 
în acest scop, se apelează comanda SHADE, care determină ştergerea 
temporară a desenului de pe ecran, regenarea si reafişarea acestuia 
raportându-se procentul de realizare a operaţiei. 

 
Exerciţiul 11.1. 
Se va realiza, desenul 3D de mai jos; urmărindu-se vizualizarea 

acestuia din mai multe puncte de vedere. 
1.Lansaţi în execuţie programul AutoCAD, apoi deschideţi un 

fişier model. 
2.Apelând comanda polygon, se trasează suprafaţa de bază a 

piesei (reprezintă un triunghi echilateral cu colţurile rotunjite): 
• În bara cu instrumente- Draw selectaţi Polygon; 
• În linia de comandă tastaţi 3 apoi apăsaţi ENTER pentru a 

specifica numărul de laturi; 
• Specificaţi punctul de centru al poligonului de coordonate 

140,100 şi apoi apăsaţi ENTER; 



 

 
 

• În linia de comandă tastaţi c apoi apăsaţi ENTER pentru a 
specifica un poligon circumscris; 

• În linia de comandă tastaţi 30 pentru a specifica raza apoi 
apăsaţi ENTER; 

• În bara cu instrumente Modify selectaţi Fillet, apoi; 
• Apăsaţi pe butonul din dreapta al mouse-ului în fereastra de 

desenare, apoi selectaţi Radius. 
• În linia de comandă tastaţi 10, apoi apăsaţi ENTER. 
• Repetaţi comanda Fillet, apoi selectaţi polyline şi colţurile  

triunghiului vor fi racordate cu o rază de 10 unităţi; 
 

 
 

 3. Desenaţi cele trei găuri cu raza de 6 unităţi: 
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• În bara cu instrumente Draw selectaţi Circle. 
• Activaţi comanda OSNAP pentru a pune în evidenţă punctele 

importante; 
• Selectaţi centrul arcului de record stânga jos pentru a 

specifica centrul cercului. 
• În linia de comandă tastaţi 6 şi apoi apăsaţi ENTER pentru a 

specifica raza. 
• Repetaţi aceste operaţii pentru a desena şi celălalte două 

cercuri; 

 
 

4. Se adaugă cea de-a treia dimensiune (înălţimea) pătratului. 
Pentru aceasta, se apelează comanda CHPROP, se selectează laturile 
triunghiului, apoi opţiunea Thickness şi se specifică 30 unităţi de 
desenare pentru înălţime. 

5. Se apelează comanda de vizualizare VPOINT, specificând 
coordonatele 1,1,1 pentru direcţia de vizualizare. 

6. Pentru că vederea va ocupa tot ecranul, se modifică factorul de 
zoom cu comanda ZOOM, specificând 0.4x . 

 

 147
 



 

7. Se realizează operaţia de ascundere a liniilor, apelând 
comanda HIDE. 

 
 

8. Apelând comanda 3DFACE se trasează suprafaţa plană a 
capacului suprafeţei triunghiulare, specificând colţurile acestuia, în 
sens trigonometric, prin utilizarea modului INTersection al 
mecanismului OSNAP. 

9. Se stabileşte elevaţia curentă de 30 şi înălţimea curentă de 20 
apelând comanda ELEV.  

10. Se desenează cilindrul mare cu înălţimea de 20 apelând 
comanda circle şi specificând  

• În bara cu instrumente Draw selectaţi Circle. 
• Selectaţi centrul specificând coordonatele 140,100,30; 
• În linia de comandă tastaţi 25 şi apoi apăsaţi ENTER pentru 

a specifica raza. 
 

 
 

11. Cu comanda ELEV, se modifică elevaţia curentă la valoarea 
50 şi înălţimea curentă de 50. 
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12. Se desenează al doilea cilindrul cu înălţimea de 50 apelând 
comanda circle şi specificând  

• În bara cu instrumente Draw selectaţi Circle. 
• Selectaţi centrul specificând coordonatele 140,100,50; 
• În linia de comandă tastaţi 15 şi apoi apăsaţi ENTER pentru 

a specifica raza. 
13. Apelând comanda HIDE, se realizează operaţia de ascundere 

a liniilor. 
 

 
 

14. Cu comanda VPOINT se vizualizează desenul din punctul de 
vedere (140,100,150). 
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Vederea desenului realizat până acum, din punctul de vedere 
determinat de punctul de coordonate (1,1,l) va fi: 

 

 
 

15. Pentru desenarea suprafaţei de sus a piesei se stabileşte un 
sistem nou de coordonate al utilizatorului. În acest scop, se apelează 
UCS, opţiune ZAxis, la cererea „Origin point” <0,0,0>:" specifîcându-se 
punctul de coordonate (140,100,100) iar la cererea „Point of positive 
portion of the Z axis <val. curentă>”  specifîcându-se @ 1,0,0. Sensul 
pozitiv al axei Z va fi sensul pozitiv al axei X din sistemul fix WCS.  

16.Cu comanda ELEV, se stabileşte elevaţia curentă de -30 şi 
înălţimea curentă de 60. 

17. Apelând comanda line, se trasează suprafaţa de sus a piesei 
specificând pe rând coordonatele (20;20), (-20;20), (-20;-20), (20;-20), iar 
în final Close. 

18. Cu comanda HIDE, se ascund liniile din spate; 
19. Cu comanda 3DFACE, se desenează capacul 

paralelipipedului după direcţia pozitivă a axei Z. Pentru indicarea celor 
patru puncte se poate utiliza mecanismul OSNAP INTersection. 

20. Cu comanda HIDE, se ascund liniile din spate; 
Vederea desenului realizat din punctul de vedere determinat de 

coordonatele (-1,-1,-l) va fi: 
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